Jump to content

Deploy Plan for the Week of 2020-12-07 (Updated 2020-12-09 16:30 PST)


You are about to reply to a thread that has been inactive for 167 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • 2 weeks later...
9 hours ago, Aishagain said:

Those restarts presumably evidence the return, as predicted by Mazidox Linden, of the fabled Grid-poking Bot.

Maybe, maybe not. My home region (Nuggy) hasn't been restarted since the 11th this month.

Link to post
Share on other sites

Hmm.  I'm going to stick my neck out here and I fully expect it to be hacked at by someone who knows better, but here goes.

Do we know that LL enginneers actually perform the Sim-server restarts or is it possibly technicians of Amazon Web Services (AWS) who do thie job?

If so is the communication between Linden Lab and AWS sufficiently robust?

As a result, is it possible that hapless AWS engineers are restarting their servers in the assumption that that is what they should be doing?

Link to post
Share on other sites
8 minutes ago, Aishagain said:

Hmm.  I'm going to stick my neck out here and I fully expect it to be hacked at by someone who knows better, but here goes.

Do we know that LL enginneers actually perform the Sim-server restarts or is it possibly technicians of Amazon Web Services (AWS) who do thie job?

If so is the communication between Linden Lab and AWS sufficiently robust?

As a result, is it possible that hapless AWS engineers are restarting their servers in the assumption that that is what they should be doing?

Let me wonder a bit further... Are region restarts due to hardware reboots or most times they're just a software restart? Because if it's software restart, then I don't think Amazon is allowed to do that.

[EDIT] When I used to run a couple Opensim regions (offline) on my PC, and needed to restart some, I never rebooted the PC itself.

Edited by MBeatrix
more info
Link to post
Share on other sites

The thread about regions disappearing was locked , with no answer/update - nothing showing on the Grid status page - we had regions down for 12 + hours earlier this week.  Where's transparency? The region has no clothes.

Link to post
Share on other sites
7 hours ago, Cam Mode said:

The thread about regions disappearing was locked , with no answer/update - nothing showing on the Grid status page - we had regions down for 12 + hours earlier this week.  Where's transparency? The region has no clothes.

They are improving, though... From the 30th December 2019 to the 2nd January 2020 I had my home region (Nuggy) more or less unusable, as no scripts would work there. I filed two support tickets that never got a response, not even after the issue was fixed.

[EDIT] 12 hours was half a day in Australia and New Zealand (OK, it's half a day everywhere but you know what I mean).

Edited by MBeatrix
adding comment
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 167 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...