Jump to content

Beta Grid - Error while requesting mesh upload permissions


You are about to reply to a thread that has been inactive for 85 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Earlier this morning around 8 am SLT, I was able to upload mesh models to the Beta Grid (Mesh Sandbox 2). But, after about 10 am SLT, when I try, I get a "Error while requesting mesh upload permissions" after clicking the Calculate Weights & Fees button. Is this an issue others are having or do I need to open a support ticket with Linden Lab?

Link to post
Share on other sites

I have the same issue and can replicate on both Firestorm + SL Official Viewer.  
Seems like the Beta Grid may be unstable atm (always happens to me at end of month when I have an event release due for the 1st!).

Which sim was you on?  I was on Mesh Sandbox 2.
I then re-tried on the Pristina Sandbox, and then the Cloud Sandbox all the same - Mesh Uploading is down.
Did with the usual cube test item to upload same results...

Hopefully it will be back working soon....

  • Thanks 1
Link to post
Share on other sites
18 minutes ago, Charlotte Bartlett said:

I have the same issue and can replicate on both Firestorm + SL Official Viewer.  
Seems like the Beta Grid may be unstable atm (always happens to me at end of month when I have an event release due for the 1st!).

Which sim was you on?  I was on Mesh Sandbox 2.
I then re-tried on the Pristina Sandbox, and then the Cloud Sandbox all the same - Mesh Uploading is down.
Did with the usual cube test item to upload same results...

Hopefully it will be back working soon....

I usually use Mesh Sandbox 2. I tried a few others but had the same results as you.

Link to post
Share on other sites

Yes it doesn't seem to work, might take a while to fix since the Beta usually is not a priority and Main already has plenty of issues.

2020-12-01T17:22:34Z WARNING #CoreHttp# llcorehttp/_httppolicy.cpp(434) stageAfterCompletion : HTTP request 0x7f94b28c2600 failed after 5 retries.  Reason:  Service Unavailable (Http_503)
2020-12-01T17:22:34Z WARNING #CoreHTTP# llmessage/llcorehttputil.cpp(282) onCompleted : Possible failure [Http_503] cannot GET url 'https://simhost-062c7beafcb1d37b0.aditi.secondlife.io:12043/cap/8547fcfa-709c-a3b9-a859-fff1c1e1c962' because Service Unavailable
2020-12-01T17:22:34Z WARNING # newview/llfloatermodelpreview.cpp(5136) setPermissonsErrorStatus : LLFloaterModelPreview::setPermissonsErrorStatus(1 : )
2020-12-01T17:22:34Z WARNING # newview/lltoastalertpanel.cpp(184) LLToastAlertPanel::LLToastAlertPanel : Alert: Error while requesting mesh upload permissons.

 

  • Thanks 1
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 85 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...