Jump to content

World Map


Kylie Jaxxon
You are about to reply to a thread that has been inactive for 73 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Excuse the slight necro, but does the bug Claireschen cited include the distressing failure of the map to rez when one zooms out?

I read

Quote

We are aware that currently inworld map tiles are not updating,

as meaning that the map is failing to pick up changes in real time, which is bad but not AS bad as not being able to see any land when I zoom out, which is what I'm experiencing.

Link to comment
Share on other sites

14 minutes ago, Nika Talaj said:

Excuse the slight necro, but does the bug Claireschen cited include the distressing failure of the map to rez when one zooms out?

I read

as meaning that the map is failing to pick up changes in real time, which is bad but not AS bad as not being able to see any land when I zoom out, which is what I'm experiencing.

There are no map tiles for your viewer to retrieve.  Well, there may some but I cannot tell for sure because my viewer has several in cache.  I am anxious for their return.

  • Thanks 2
Link to comment
Share on other sites

  • 2 weeks later...

Is https://jira.secondlife.com/browse/BUG-225252

the only bug left open on this issue?  It seems odd that an old, unsolved bug from 2018 is the only one left open, for a problem that began during uplift and generated several, now closed as duplicates, bug reports.  If I've missed the relevant bug, I'd appreciate a pointer :)

Is LL not addressing this because someone thinks it's a really old bug that has just be noticed again by a few nitpickers?  I assure any Lindens who may be reading this, that is not the case.

It would help if the grid status page, or the relevant open bug, were updated with information as to the cause of this (I assume it's known since LL says they know how to fix it).  An approximate ETA (e.g., "after group chats and teleporting are fixed", "after the inauguration", "after we hire another development engineer") would certainly be welcome as well, but in this case hope does not spring eternal.

  • Like 3
Link to comment
Share on other sites

7 hours ago, Nika Talaj said:

Is https://jira.secondlife.com/browse/BUG-225252

the only bug left open on this issue?  It seems odd that an old, unsolved bug from 2018 is the only one left open, for a problem that began during uplift and generated several, now closed as duplicates, bug reports.  If I've missed the relevant bug, I'd appreciate a pointer :)

Is LL not addressing this because someone thinks it's a really old bug that has just be noticed again by a few nitpickers?  I assure any Lindens who may be reading this, that is not the case.

It would help if the grid status page, or the relevant open bug, were updated with information as to the cause of this (I assume it's known since LL says they know how to fix it).  An approximate ETA (e.g., "after group chats and teleporting are fixed", "after the inauguration", "after we hire another development engineer") would certainly be welcome as well, but in this case hope does not spring eternal.

Patience is a virtue.  We are getting terrifically virtuous out here LL.

  • Like 1
  • Haha 2
Link to comment
Share on other sites

Have given up SL boating due to this bug; I like to travel from destination to destination, and that's really painful now.

I suppose LL is not hearing from the big cruising & racing groups because they sail from marker buoy to buoy?

Anyone exploring SL by driving or flying between destinations is also kinda hosed.

Still cannot find an active Jira about this, and the Grid Status note about it appears moribund.

Is LL giving up on the proposition that large interconnected continents and waterways have value?  It really was always their strongest differentiator from other virtual worlds. 

This significantly devalues Bellisseria, a wonderful place to live if you are an explorer, for me also.

 

  • Like 4
  • Thanks 1
Link to comment
Share on other sites

Three weeks now this issue has dragged on without significant input from the SL operations team.  Anyone might think they didn't know how to fix it!

Yes...anyone might think that but of course I couldn't possibly comment.

Edited by Aishagain
  • Like 3
Link to comment
Share on other sites

On 12/14/2020 at 3:58 AM, Nika Talaj said:

It would help if the grid status page, or the relevant open bug, were updated with information as to the cause of this (I assume it's known since LL says they know how to fix it).  An approximate ETA (e.g., "after group chats and teleporting are fixed", "after the inauguration", "after we hire another development engineer") would certainly be welcome as well, but in this case hope does not spring eternal.

 

On 12/14/2020 at 11:18 AM, Anna Nova said:

Patience is a virtue.  We are getting terrifically virtuous out here LL.

 

On 12/18/2020 at 6:38 PM, Aishagain said:

Three weeks now this issue has dragged on without significant input from the SL operations team.  Anyone might think they didn't know how to fix it!

Yes...anyone might think that but of course I couldn't possibly comment.

 

On 12/18/2020 at 8:24 PM, TT120 said:

I wish they would fix it too.  I can't navigate without being able to zoom out on the map.

 

On 12/18/2020 at 6:02 PM, Nika Talaj said:

Have given up SL boating due to this bug; I like to travel from destination to destination, and that's really painful now.

I suppose LL is not hearing from the big cruising & racing groups because they sail from marker buoy to buoy?

Anyone exploring SL by driving or flying between destinations is also kinda hosed.

Still cannot find an active Jira about this, and the Grid Status note about it appears moribund.

Is LL giving up on the proposition that large interconnected continents and waterways have value?  It really was always their strongest differentiator from other virtual worlds. 

This significantly devalues Bellisseria, a wonderful place to live if you are an explorer, for me also.

 

 

I would think they got, and are getting repeated inputs from residents about the issue, and the sailing, aviation and driving communities are overall upset about the missing map. Of course, it doesn't mean most people would complain about it at the right place, most just like to whine in group chats. At least all of us could do it here, where some Lindens can see it. :D

It is now over a month without map print updates, and about 4 weeks since the middle and small tiles are entirely missing, completely disabling the use of the World Map, along with all 3rd party map services that use the same textures. We're getting back to use maps that some people "printed" like, years ago, which is everything but useful or convenient. It's like folding out a map printed on paper in the age of digital, online maps, and GPS. There is also less and less use of the large (full zoomed-in) tiles, as they are stuck on their November 17 print, getting outdated day by day.

It is really frustrating now, I am sure it is just as bad on LL's side, having to deal with several new issues every week lately, but it is really disappointing that some of the most massive services stop working, and we have to wait several months until they get fixed (see group chat).

@Oz Linden Do you know any details about this issue, an ETA, or why the map updates stopped working in the first place? Is it so serious that it cannot be fixed easily and quickly? Do we have to file a JIRA on it to help with more info about the issue? Do we have to complain more on all fronts to get it considered a priority to resolve the issue? You know, we would have liked to have the World Map fixed in this year.

Link to comment
Share on other sites

  • Lindens
2 hours ago, AlettaMondragon said:

Do you know any details about this issue, an ETA, or why the map updates stopped working in the first place?

Yes, I know 🙂

This is a temporary situation...  the data needed to generate the maps has been moved to AWS, but the code that does the work has not yet. Because of how the datacenter version expected to fetch that data, it was not possible for us to make it work until the code has been moved too. That move is in progress and shouldn't be too much longer (sorry, I don't want to jinx the developer by setting a date).

  • Like 6
  • Thanks 7
  • Confused 1
Link to comment
Share on other sites

21 minutes ago, Aishagain said:

Well Solar if prizes were given out for stating the blindingly obvious you'd be a front runner.  The point was that Oz took the trouble to answer, that is primarily all that was needed.

Yeah, not gonna be able to agree with that. Despite recent issues making me question a few things, this was a case wherein all it took was the slightest bit of thought.

Services are being moved to AWS. Some are interdependent - move only part and the rest breaks.

So no, the point isn't that Oz (or any Linden) answered nor was/should it have been needed.

The point was that the question should have been: Why weren't the relevant parts for the mapping system moved together?

ETA: If the answer were so blindingly obvious, the right question would have already been asked and no input should have been needed to explain why the map tiles were not updating. Unfortunately, for some the answer wasn't so obvious.

Oh yes and if that was a jab at my statement right after Oz's post? Do. Better.

Better yet, don't bother next time.

ETA2: If the question was being asked in such a manner as to seek confirmation that parts of the affected service weren't all moved at once then sure, the above answer would be needed and you'd have a point.

Edited by Solar Legion
  • Confused 1
Link to comment
Share on other sites

@Solar Legion Yeah my bad wording, I should have said "My point" not "THE point".

I wasn't sniping at anyone really it was just my ham-fisted attempt at humour.

However, the point about why the two bits were not moved at the same ime to avoid the current discombobulation is a valid one.

BTW, I don't think I am alone in not knowing what the reason for the issue was, even if it was so obvious to you.  That's why I asked such an obvious question.

er...is that too many obviouses?  Oh well, no matter.

Edited by Aishagain
grammar correction
Link to comment
Share on other sites

Just now, Aishagain said:

@Solar Legion Yeah my bad wording, I should have said "My point" not "THE point".

I wasn't sniping at anyone really it was just my ham-fisted attempt at humour.

However, the point about why the two bits were not moved at the same ime to avoid the current discombobulation, is a valid one.

BTW, it may have been obvious what the reason for the issue was, but I don't think I am alone in not knowing, even if it was so obvious to you.  That's why I asked such an obvious question.

er...is that too many obviouses?  Oh well, no matter.

's Ok and I apologize for how I fired back. Can ya tell I'm a bit more off than normal these days?

Link to comment
Share on other sites

On 12/20/2020 at 2:24 PM, Anna Nova said:

3 watchers so far.  No one cares!

  • Status: Closed
  • Resolution: Expected Behavior
 
lol...
 
I hope this gets fixed soon, this isn't only effecting drivers, sailors, and fliers. Its effecting businesses too.
Like driving unwanted traffic to parcels that have a rent sign on the map but its no longer for rent.. things like that.
I sold a parcel to someone over 30 days ago now and they are stuck with my old skysign, I feel horrible as its probably getting them traffic they aren't wanting.
 
I bought some land 16 days ago that has a sky sign above it that I cant get rid of. The skysign reads.... ***** SEX
So I think I'll turn the place in to an afk sex zone (Plague of SL) until the map tiles get fixed. *searches marketplace for login tip jars*
 
Please fix map tiles 😒
 
Edit: Look even the forums stars out the word... but yet I'm stuck with it above my parcel.... lmao
Edited by Malin Sabra
LOL
  • Like 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 73 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...