Jump to content

Login issues?


Aishagain
 Share

You are about to reply to a thread that has been inactive for 316 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Same for me: for now over 24 hours, I have had issues with SL servers not responding or only very slowly. It may start at ”logging in”, ”waiting for region handshake”, ”waiting for seed” or ”connecting to region” during login process, each of these steps denoting an issue with SL servers slow or failed replies.

Sometimes, it takes me no less than 6 attempts to manage getting in SL when it had been flawless for years !

Sim seed and capabilities are also often failing to arrive on time after TPs, resulting in various issues (textures loading delayed, bake failing or incomplete, parcel information not arriving, etc).

Finally, the inventory service seems impacted as well (especially when the AISv3 protocol is enabled), with slow or failing inventory fetches, failing bakes after outfit changes, etc...

In the viewer log I can see a lot of ”out of order UDP packets” lines too, something that rarely ever happened before...

All these seem related to the ”servers uplift” and how some services are still split over AWS and LL's servers...

SL is really in a very bad shape right now: it would compare with the level of reliability (or lack thereof) of the 2006-2008 era !... Well, not quite, because a full grid down time is still to happen today, but at this rate I won't be surprised if it would happen ! 🙄

And of course, to top it off, support is offline when this happens !

  • Like 1
Link to comment
Share on other sites

2 hours ago, Henri Beauchamp said:

And of course, to top it off, support is offline when this happens !

I think THAT is the crux of last night's (for me) issue.  Looking at the Grid Status Page entry for the "Thanksgiving Bakefail" issue it is patently obvious that only a skeleton crew are working over this weekend, and while I appreciate that Thanksgiving is a traditional holiday for  the USA and some other countries on this date, Linden Lab really have to get their heads around the fact that SecondLife, while it may be based on US servers, is an international phenomenon, and simply absenting themselves from oversight of their system at this time is not appropriate.

  • Like 1
Link to comment
Share on other sites

Myself, been waiting for their help since WEDNESDAY. Sent a ticket, all the usual stuff even before they acknowledged the problem. From what I'm seeing they aren't rushing at all to fix it, so I have the vague feeling i COULD see myself again just after a whole week of waiting, on wednesday. If not later.  

I sincerely think its a bit too much, but i could be just wrong and oversensitive. Don't want to be accused of bullying them at LL, and I respect the Thanksgiving day, then I recognize there is a weekend, then I know they are preparing for the Holiday and they have to go buy the presents and all, I know they could be understaffed and so on... but a week to delete TWO folders I can't even touch maybe is just meh.

Well, ok, just a rant by a frustrated avie

 

Link to comment
Share on other sites

Posted on Grid Status:
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Nov 30, 03:00 PST
Update - We will be undergoing scheduled maintenance during this time.
Scheduled - We will be performing rolling restarts for regions on the RC and Main Channels on Monday, November 30th beginning at 3:00 AM PDT. Please refrain from rezzing no copy objects and remember to save all builds. Please check this blog for updates.
Link to comment
Share on other sites

@Indy MelodyWell....yes, that would certainly be true if there HAD been maintenance ongoing at the time of my original post.  The fact is that there WASN'T and so it was unusual.

That there have been so many teleport routing issues and failed logins when no maintenance was being carried out raises some concerns as to the robustness of the system  "as is".

Edited by Aishagain
additional text
Link to comment
Share on other sites

Had a reply from LL. Sorry for the inconvenience, they hope they will be quick BUT, basically, they don't know when they are going to fix it.  

I'm on my sixth day as a cloud.

I could get the Radegast viewer and try to fix it myself, I guess: i could borrow a WinPc, load the viewer, try not causing another mess and delete the offending folders. 

But wtf. I know it's my fault because I trusted a third party app (Metachat), but I feel so lost. 

*shrugs*

Link to comment
Share on other sites

2 hours ago, Keishaa Meili said:

No, you aren't the only one, but LL seems nonchalant about it, anyway. 

To me, its a week as a cloud. Just figure how i could feel. 

From what I understood, your baking issue is not the same as the server communications issues we have been seeing for the past 4 days or so.

I bet your issue would be easily solved using a viewer able to erase the COF contents and rebake from scratch: there are probably stale links in there, preventing your avatar to bake...

Link to comment
Share on other sites

2 hours ago, Keishaa Meili said:

 

To me, its a week as a cloud. Just figure how i could feel. 

this is the first time you tell your issue ( with 4 posts complaining) .. did you try the years old info to solve a standard bake fail? If it's a real issue after that a ticket would be needed, and a load of patience because of the repairs after the uplift to aws.

https://wiki.firestormviewer.org/fs_bake_fail

or perhaps
https://secondlife-status.statuspage.io/incidents/3mnd3071dh9p

Edited by Alwin Alcott
Link to comment
Share on other sites

1 hour ago, Alwin Alcott said:

this is the first time you tell your issue ( with 4 posts complaining) .. did you try the years old info to solve a standard bake fail? If it's a real issue after that a ticket would be needed, and a load of patience because of the repairs after the uplift to aws.

https://wiki.firestormviewer.org/fs_bake_fail

or perhaps
https://secondlife-status.statuspage.io/incidents/3mnd3071dh9p

Lovely lesson, not really useful. I thought it was obvious I am affected by the infamous Thanksgiving Bakefail. And yes, I have already tried every single step of the "years old infos". I'm not sort of a newbie, Alwin, and I never complain for the many issues SL has. The problem is that ONLY LL can work on my system folders, and it's them that have been messed up by the lousy app i've been using, that Metachat viewer I have now deleted from my iPhone and purged with fire. Silly me, using that crap. 

I sent a ticket the very same wednedsay I had the problem, after spending some hours trying every fix. Received an answer only on monday, then no more news.

Alwin, I can't help but wondering how you would feel in my shoes, so to say: i KNOW the issue, I KNOW i cannot fix it, all I can do is waiting. Wouldn't you write some lines to kill the time?

Peace, 

Edited by Keishaa Meili
typos
Link to comment
Share on other sites

4 minutes ago, Keishaa Meili said:

Wouldn't you write some lines to kill the time?

We all of us do that at some time or other. Sometimes reading a rant you think you see a way out and post a reply, rather than just ignore somebody venting. Sometimes a rant from one person triggers a rant from another...

 

This is one of the most irritating SL-eras I've known, and it's starting to show in forum posts. For what it's worth, I'd advise people to sleep on their replies to posts or at least sit on their hands for a few minutes until the itch has subsided and the red mist faded. Ooops, sorry, red mist is what the trouble was all about wasn't it? At least, for Firestorm users with baking issues.

(ducks and runs for cover)

  • Like 1
Link to comment
Share on other sites

19 minutes ago, Profaitchikenz Haiku said:

We all of us do that at some time or other. Sometimes reading a rant you think you see a way out and post a reply, rather than just ignore somebody venting. Sometimes a rant from one person triggers a rant from another...

 

This is one of the most irritating SL-eras I've known, and it's starting to show in forum posts. For what it's worth, I'd advise people to sleep on their replies to posts or at least sit on their hands for a few minutes until the itch has subsided and the red mist faded. Ooops, sorry, red mist is what the trouble was all about wasn't it? At least, for Firestorm users with baking issues.

(ducks and runs for cover)

I appreciate the tone and i can't but agree with you. That's the reason i NEVER write about issues, and I had some along the years. 

Let's simply wait, time will tell and hopefully help me becoming more wise. 

About the problem, though, I use the reg SL viewer, have The Thanksgiving Bakefail, don't want to use a text based viewer to try to fix the issue because i don't trust myself enough and don't have a WinPC to run it, i do believe LL people will help me someday and I'm slowly losing contact with some people in SL I'd love to keep close.

That's all :)

Peace again,  

Edited by Keishaa Meili
typos
Link to comment
Share on other sites

I was online today  but crached after group chat attack, there was like 10 of them poping up in same time. Logged back in...all seemed ok.

Then went shop after TP i crached...and now i cant get back in. I get weird log in screen :

 

All other stuff in mine PC included internet works ok. Looked on grid status there was nothing.

P.S: got in but logging was yber slow and srceens were all weird looking, half loaded.

 

b326b0281003d2b127098e8f42ed5d63.png

Edited by Vihmakass
Link to comment
Share on other sites

A note on crashing (at least on Linux systems, couldn't hurt to double check if on another OS😞 When I have crashed, it has only been the main process that goes down - SLPlugin(insert number here), SLVoice and any Dullahan instances remain in the background and must be manually terminated through the task manager.

If you crash, check your Task Manager before relaunching and logging back in. Terminating any hanging SLPlugin and SLVoice instances should also terminate any hanging Dullahan instances.

You will need to make sure of this as if these hang, it can cause some wonkiness for the next viewer instance.

Link to comment
Share on other sites

  • 2 weeks later...
On 11/27/2020 at 10:54 PM, Aishagain said:

Just spent 15 mins trying to reach SL with no success, anyone else having this issue?

Been having the loggin-in issue for months but after recent update/fix I can finally get in on first try. Used to take me 3 before getting in. Noticed when VPN is enabled it is impossible to log in to SL.

Edited by UndercoveragentLevy
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 316 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...