Jump to content
Sign in to follow this  
Dimpz Morane

Scripted objects disappearing from my sim

Recommended Posts

Over the past 9 days I have had 3 of my  scripted Rainimals Rabbits disappear from my sim, the most recent being this morning.  I have checked my inventory, Lost and Found Folder, Cleared Cache, done area search etc to death!!  These items are not in my inventory and definately not on my land.  I have checked the neighbouring lands and they are also not there.

I contacted Rainimals and they state that their rabbits just do not disappear, and members of the group confirm this.  I have asked the sim owner to do a restart of the sim - this took place two days ago, and none of my missing rabbits (at the time only 2) had not reappeared.    I have enough prims left on the sim to accommodate the rabbits, and the land I live on is not deeded to any group.  Therefore I am at a loss to understand how these 3 objects have just disappeared into thin air.

Can anyone help?

 

 

.

 

Share this post


Link to post
Share on other sites

Is there a lot of stuff around?

I asume these bunnies walk around a bit, perhaps they walked into a object or got lost in the hills, trees, etc.

If you are on a phoenix viewer, try a area search.

The bunnies may still be there, somewhere hiding.

Did you check your prim count?

How many prims are you using on your land, has it gone done, up or remained the same?

Share this post


Link to post
Share on other sites

I've had this happen more than enough times on my land. Where little animlas get under a building and cannot get out. Wouldn't hurt to check under and behind larger objects for sure.

Share this post


Link to post
Share on other sites

For what its worth, I have self scripted animals that wander autonomously in a parcel or region. I am an an estate manager and quite  familiar with the tricks of finding free roaming  objects. Although all objects are driven by the same scripts I have been puzzled for a while by how one object runs  well for a few days , but then disappears (usually  just after weekly roll time) . By disappear  I mean no longer appears on the region scripted object list.    I have  a polling process that tracks each object from an external server and the (infrequent) traces show nothing untoward.   I've eliminated the obvious rather exhaustively.

I've not been able to get to the bottom of a) the fate of the objects or b) why just 2 in 20 odd object exhibit this  behaviour.  

It's not precisely what Dimpz reports, but I suspect he has a better case than  might  first appear.

Share this post


Link to post
Share on other sites

 It is not just hopping bunnies that are disapearing.. when i returned to sl yesterday my partner.. said the bed, and a rug.. had gone.. and all the poseballs on the land.. while i was just standing there.. 2 of the lounge chairs just vanished.. and both of us saw it.. they did a restart.. but it has not helped.. the items are just gone.. the sim had plenty of prims.. and they have not just hopped of the land.. I am at a loss to know what to do.. just letting you all know.. its not just things that are moving that are vanishing..

Share this post


Link to post
Share on other sites

I just had a similiar thing happen to me...I put out 4 Horses, food and a box for the horses to stand on (this is on land I rent a horse stall on)..everything was set up and I had even moved other horses around that were already there.  When i was done, I tried to TP back home, but I crashed, so I relogged and came back to the spot I was at and everything I put down not 5 minutes before is gone!!  And also, the horses I had moved were back in the same spot as they were before I moved them!!   It looks as if I never moved anything...the first thing I did was check my Lost and Found..nothing.  Checked my Objects..nothing.  And I seriously doubt there was time for that sim to have done a restart from the time I crashed, til the time I logged back in!  I am soo angry with SL the past few days, between not being able to log in and now losing that stuff I put out!  There has got to be a problem with V2 and I'm sure I'm not the only one with these problems.

Share this post


Link to post
Share on other sites

I don't think its a viewer issue - I use Phoenix and my scripted new born rabbits keep on disappearing -  oddly enough not the male rabbits. Just hope that LL can investigate what is happening.

Share this post


Link to post
Share on other sites

I am a sim owner and vive had  houses disappearing and end up on a different area of the sim vive had them just be gone and not come back vive had  a boat and office both just vanish and the latest one  is my land that I took  hours to create somehow is all  destroyed and  I and my bushiness partner are only ones with rights so  I would like to kow what is moving my items up in the air 2 feet waterfalls being moved  my club being shifted  and my land all bumpy and lumpy L told me to limit my access to my sim well  yes  would be nice if I didn't own a bushiness which needs access to the sim to survives IM at a loss also

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...