Jump to content

Failing to find my shape in the database?


Recommended Posts

I've hit a corrupt shape snag.  Yesterday I found that clothing was not saving to an outfit, and some outfits were showing "Unsaved Changes" in the upper left corner even after saving.

I relogged to find I was wearing two outfits. I fixed that but the system is telling me it can't find my shape in the database.

I've saved a new shape and worn it on a few outfits, but I have almost 200 saved outfits. Am I right in thinking this won't clear until every saved outfit has my new shape? 

What's the solution please?  I'm struggling.  Or is it a database issue?

Edited by BelindaN
Link to post
Share on other sites

This issue seems to have picked up recently. When it happened to me, I was told it was a missing inventory issue and to follow the advice on the Firestorm viewer page for missing inventory. Unfortunately it didn't work for me, and I never recovered that shape.

If you also cannot recover your shape, there's an easy outfit fix if you use Firestorm. Find an outfit with the old shape in it in your inventory. Right click the link to the old shape in that outfit, and choose "replace links." Find the new shape you're replacing it with and drag that to the second box in the window that opens up (or just click it; I can't remember if you click or drag) and choose "replace all" and all outfit links to the old shape will be replaced with links to the new shape.

  • Thanks 1
Link to post
Share on other sites
52 minutes ago, BelindaN said:

I've hit a corrupt shape snag.  Yesterday I found that clothing was not saving to an outfit, and some outfits were showing "Unsaved Changes" in the upper left corner even after saving.

I relogged to find I was wearing two outfits. I fixed that but the system is telling me it can't find my shape in the database.

I've saved a new shape and worn it on a few outfits, but I have almost 200 saved outfits. Am I right in thinking this won't clear until every saved outfit has my new shape? 

What's the solution please?  I'm struggling.  Or is it a database issue?

I thought there was a way in Firestorm to replace every link with a new target item, but it might rely on the old item being there.  Right click on one of the bad links and see what options it gives you.  

NVM - Ariel gave you the steps for the mass replace.  

 

 

 

Yep, more coffee needed.

Edited by LittleMe Jewell
  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...