Jump to content
  • 0

Texture Thrashing.


You are about to reply to a thread that has been inactive for 62 days.

Please take a moment to consider if this thread is worth bumping.

Question

I am suffering from severe texture thrashing, in both Firestorm and Second Life Viewer. So I know it's not viewer specific issue.

If I turn off my GPU, it stops. If I turn on my GPU (Which has 2 gigabytes of Vram), it texture thrashes. Vram usage is about 50%.

Second Life Viewer only allows me to select up to 512Mb Vram.

Firestorm allows me to select the expected 1024Mb Vram.

DIsabling WMI Vram detection in Firestorm has no effect, but 1024Mb is what I would expect the maximum to be.

Graphics settings have no effect on the thrashing, 512Mb resolution and Texture compression only delay the issue a few minutes.

I am unable to replicate the issue in any other application, so I don't believe the GPU is bad. I am seriously at a loss, so I am posting here to see if any creative minds can think of another possibility.

 

FIRESTORM

CPU: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz (2592 MHz)
Memory: 8084 MB
OS Version: Microsoft Windows 10 64-bit (Build 18363.1198)
Graphics Card Vendor: ATI Technologies Inc.
Graphics Card: AMD FirePro W5130M

Windows Graphics Driver Version: 27.20.1023.1001
OpenGL Version: 4.2.13596 Compatibility Profile Context FireGL 20.Q2.1 27.20.1023.1001

RestrainedLove API: RLV v3.2.1 / RLVa v2.2.0.58205
libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0
J2C Decoder Version: KDU v7.10.7
Audio Driver Version: FMOD Studio 2.00.08
Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121
LibVLC Version: 2.2.8
Voice Server Version: Vivox 4.10.0000.32327

Settings mode: Firestorm
Viewer Skin: Firestorm (High Contrast)
Window size: 1366x705 px
Font Used: Deja Vu (96 dpi)
Font Size Adjustment: 0 pt
UI Scaling: 1
Draw distance: 32 m
Bandwidth: 1500 kbit/s
LOD factor: 4
Render quality: Medium (3/7)
Advanced Lighting Model: Yes
Texture memory: 1024 MB (1)
VFS (cache) creation time (UTC): 2020-11-14T9:46:22 
Built with MSVC version 1800
Packets Lost: 0/4,485 (0.0%)
November 16 2020 22:10:34 SLT

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Leave the Intel graphics on, SL is using your FirePro so having them on should make no difference. In Firestorm go to the graphics settings and in hardware settings enable lossy texture compression and OpenGL Vertex Buffer Objects. In the Rendering tab check Restrict maximum texture resolution to 512px.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 62 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...