Jump to content

Has anyone ever failed to load the Firestorm or SL Viewer viewer to launch?


FinchButler
 Share

You are about to reply to a thread that has been inactive for 312 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

When I try to launch either the Second Life or the Firestorm viewer it says detecting hardware, initializing, but then the screen does not load and the icon disappears and reverts back to my desktop. I have done a clean install several times. I have reset my computer. I have had tech support working remotely. I tried installing a previous version in order to upgrade, all to no avail. The previous version says  that it is expired and then I cannot get the newest to load and launch.  It was running fine on Wednesday, Nov 11, but would not work at all for the last two days. I've never had this happen and everything else on my computer seems to be running smoothly. The computer tech support could not offer a resolution or a reason either.  I cannot get any help from Firestorm support because evidently I have to be in world to  do so. Any help or advice is appreciated. 

Link to comment
Share on other sites

3 hours ago, Fritigern Gothly said:

Which version is that? We will need a viewer (FS, LL, Singularity, CoolVL, etc.) and a version number.
The term "previous version" really means nothing at all without these numbers and viewer names.

I was loading the current version. Somehow the Geek Squad tech support got a previous version of FS to load and the screen appeared but it would not launch of course, out of date. Removed that one. Loaded the current version of both SL and FS viewers, same result, but would not even launch to the sign in page.

 

Link to comment
Share on other sites

Hi Finch,

Can you be explicit please and state the actual version number that was running, and the version you have now.

We have not expired any current release versions for a long time. We always allow the 3 most recent full releases. We have beta releases which can and do get blocked when a new version is available, so that might be one possibility. We have not moved from the last release version 6.3.9 though we have an optional beta release 6.4. Beta releases can and do get blocked as new ones are deployed. Make sure you download the 6.3.9 Release and try that. 

Having said that, if SL viewer will not load there is something more afoot. Are there any errors?

EDIT:

Our support team have advised that if SL viewer is failing as well then you should probably try to contact the Second Life support group and get the SL viewer up and running first. This is best done through the instructions on this link https://lindenlab.freshdesk.com/support/solutions/articles/31000131009-contact-support

 

Edited by Beq Janus
Link to comment
Share on other sites

I just checked. the Firestorm v6.4.5 Public Beta loads OK for me. That has the original, now-superseded, EEP code. If there is a later Beta it hasn't been mentioned anywhere public, but the current EEP standard is so different  that I can't recommend doing any building with this beta. It's useful to get an idea of what the tools are, but the look is misleading. (I use Linux, so STFU about trying the SL viewer.)

I saw a passing mention of the problems with group chat getting in the way of in-game Firestorm Support, and the work on the next Firestorm release. I think Inara Pey mentioned it in her last report on the TPVD meetings.

If in-world Firestorm Support is having problems, it might be a good idea to tell people if there are alternatives.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 312 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...