Jump to content

Cloud avatar problem


You are about to reply to a thread that has been inactive for 3634 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi, my problem is this one: all my avatars appear as a cloud, except one who appear perfectly

I tried to rebake, I tried anothers viewers, but nothing, I stay as a cloud, and everyone see mee like this too

I changed my graphic card recently for a Nvidia gtx 460 1go, so I tried to update with the more recent pilotes, but it still did not change

Is anyone have a miracle solution? (I have vista)

Thanks

Link to comment
Share on other sites

Try a character test:

advanced menu > character > test (male or female).

You will be back to the basic skin & shape, then you will have to wear again your usual shape, skin, eyes, hair, etc...

You might want to login from a safe sim to do this (Smith, Pooley or Aqua) and wait till your invetory is FULLY LOADED before you do anything.

My recommandation is that you save your favorite appearance. When you are back to normal, edit your appearance: at the bottom right of the window click on the "save outfit" button. It will create a folder which you can name in a way you can always remember it. This folder will be saved in your inventory in the "clothing" folder. So next time your avatar crashes, you can easily retrieve and wear your "usual you"!

See also the same topic in Answers section:

http://community.secondlife.com/t5/Avatar/Cant-load-avatar-im-a-cloud-cant-get-dressed-until-its-quot/qaq-p/893219

 

Link to comment
Share on other sites

The Test Avatar is a last restort fix. The RenderUnloadedAvatar is not a fix. It is about forcing a render even if the information needed to render an avatar has not downloaded. So, you won't see what others see and there is a good chance they won't see you as you see your self.

You don't which viewer you are using. Your operating system, viewer & version, and whether you use more than one viewer are all important for getting specific information for any SL problem, ...provided it does not involve a guy.

Avatar render problems in SL Viewer 1.23 are being caused by the new Enhanced Avatar Physics. If someone is wearing a physics layer the SLV 1.23 will mis-render it. If you put on a physics layer in an SLV2 and switch back to a series 1 viewer you will look funny.

Internet connections can cause AV render problems. Check your connection at SpeedTest.net. Also, after logging in (Advanced Mode Only - not possible in Basic) press Ctrl-Shift-1 to open stats. Look at packet loss and ping. Anything over 2 or 3% packet loss can cause problems. Ping over 250 is a problem and things will timeout and cuse problems. One can get by with higher ping but performance degrades and problems increase.

A corrupted texture can be a problem. Third Party Viewers (TPV) use OpenJPEG to decompress images. About 1% of the images present a problem for OpenJPEG. The fix is to clear you viewer's cache. Me -> Preferences -> Setup -> Reset. 

For a full list of fixes and causes see: Avatar Render Problems: Ghost Cloud Smoke Ball Ruth

 

Link to comment
Share on other sites

  • 3 months later...
  • 3 months later...
  • 2 months later...
  • 4 months later...

You fix this by searching for "girl next door bald" and wearing it. I have had this problem in the pasta nd reaserach but yet i always ended up having to do character test when this happemned. Then i figured out a better way to fix it by wearing  the girl next door bald. Hope I helped.

Link to comment
Share on other sites

  • 2 months later...
You are about to reply to a thread that has been inactive for 3634 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...