Jump to content

Marketplace Not Letting Me Sign In At All


Recommended Posts

Hello. I'm trying to login into the marketplace and it's not letting me sign in. I'll press login but it will bring me right back to the main page of the marketplace without logging me in. Was wondering if anyone else besides me is experiencing this. Thank you!

  • Like 2
Link to post
Share on other sites

The Marketplace has been under maintenance, but that is all finished now according to the Status page:-

Completed - The scheduled maintenance has been completed.
Oct 21, 10:54 PDT
 
 
BUT.... the Status itself still shows Marketplace Purchases as under maintenance.
 
Keep an eye on the status page:-
 
 
Edit to add:
I've just successfully logged into the Marketplace, but haven't tried to buy anything.
Edited by Odaks
More info
  • Like 1
Link to post
Share on other sites
53 minutes ago, SiaChase said:

I can't log in to marketplace. Is there still a system maintenance?

3 posts above!

Edit:

It looks like the login issues might be a separate problem?

 

Edited by Odaks
Link to post
Share on other sites

I'll add this as a separate post, I dunno what Linden techs have done but I no longer need to log in to the MP when I access it inworld, once I logged in today I stayed logged in over several sessions! 😄

It is worth adding that on all occasions I was on a region at  the datacentre not in the cloud.

Edited by Aishagain
Link to post
Share on other sites

I'm in the same boat. Normally it would, at random, log me out while I'm purchasing x items but I'd just sign back in and, while tedious, I could deal with it. I tried to log into the Marketplace on the regular web and not the server and it's still the same thing. 

Link to post
Share on other sites

Let me guess,
some moron you hired, because he was your buddy, talked you into using Java for this system, and now it has to be compiled every time you do updates or maintenance. 

At SpaceCorp we use the latest proven technologies, not what friends say is best but what is proven to give our clients the best performance.

Any chance this is going to be back up before we all die ?

~ Thanks

  • Haha 1
Link to post
Share on other sites

I`ve been trying to update my MP store with latest releases, I was able to edit listings and thankfully save, but publishing button brings me to this:0np.png.357ec7f9474b23d9b4146c634e3ad3bd.png

No change since Friday. Anyone else having this problem?

Link to post
Share on other sites

Its officially fixed now:-

Marketplace Issues

 

Incident resolved

 

The Marketplace login issue is resolved. If residents are experiencing any further issues accessing the Marketplace, please contact Support.

 

Time posted

 

Oct 26, 08:02 PDT

 

Components affected

 
Operational Websites - marketplace.secondlife.com
 
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...