Jump to content

Deploy Plan for the week of 2020-10-19


You are about to reply to a thread that has been inactive for 156 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

10 hours ago, Ardy Lay said:

How about those of us using Linden Lab's own viewer where that portion of the URL display was recently removed?  Perhaps I need a different version?

 

 

image.png

Regions showing as simXXX.agni are colo regions & have not been uplifted yet.
Uplifted regions show the full URL that will contain amazon.com or  secondlife.io.
LL decided to remove the "lindenlab.com" part from the URL for colo regions in their viewer for some reason but uplifted region still show the full URL.

Link to post
Share on other sites
5 hours ago, LoganPryor said:

seems to be a number of restarts past few hours, don't know if related to earlier service issues (regions I've observed being restarted have only been up since Tuesday,  so definitely not a 10-day thing)

Please see

LL blogged that regions may be restarted more often while the uplift is taking place.

  • Thanks 1
Link to post
Share on other sites
5 hours ago, Whirly Fizzle said:

Regions showing as simXXX.agni are colo regions & have not been uplifted yet.
Uplifted regions show the full URL that will contain amazon.com or  secondlife.io.
LL decided to remove the "lindenlab.com" part from the URL for colo regions in their viewer for some reason but uplifted region still show the full URL.

Also people that piggy back off simulator ip numbers and the Secondlife.com, will find out real quick that's not going to work any longer,  oz said in a post a bit back (I think it was oz lol) about not depending on the scheme anymore.

Link to post
Share on other sites

Just a hint: if you are driving mainland with a vehicle and have informations about region server changes activated there shouldnt pop up much because the regions are all running with 548903 since weeks. But when the message pops up and says youre now on 550596 then you entered an aws cloud region. The one i am on now is Blanda at Route 3A. This was the first region i recognized since i started some miles north (crossed 12 regions before) in Highflyer. I'm on Firestorm, dont know if the Lindi Viewer has the same feature.

Link to post
Share on other sites

Update. I logged in today to continue changing out rent boxes, to find I was able to reset them(no more glowing red error code ) and they are working again (Sparrow rental system). Unsure on who did the fix but thank you :).. Now at almost halfway thru replacing them, well.. I feel like that Clash song... should I stay or should I go now.. 

Link to post
Share on other sites
  • 2 weeks later...
On 10/23/2020 at 3:53 AM, Whirly Fizzle said:

Regions showing as simXXX.agni are colo regions & have not been uplifted yet.
Uplifted regions show the full URL that will contain amazon.com or  secondlife.io.
LL decided to remove the "lindenlab.com" part from the URL for colo regions in their viewer for some reason but uplifted region still show the full URL.

Not exactly.  What I see appears to depend upon how long I have been in the AWS hosted region.  If I look immediately upon arrival I get:

image.png.6b43039f3b0d7be5e25d1c5f15cbb90a.png

Looking again a few seconds later I get:

image.png.595247eb41521ab9007485f18721ed2f.png

Hopefully this won't be a problem for anybody.  It caused me some brief confusion when I noticed it but I stand pretty close to the ground.

Link to post
Share on other sites
10 minutes ago, Ardy Lay said:

Not exactly.  What I see appears to depend upon how long I have been in the AWS hosted region.  If I look immediately upon arrival I get:

image.png.6b43039f3b0d7be5e25d1c5f15cbb90a.png

Looking again a few seconds later I get:

image.png.595247eb41521ab9007485f18721ed2f.png

Hopefully this won't be a problem for anybody.  It caused me some brief confusion when I noticed it but I stand pretty close to the ground.

Could you file this as a BUG report please? I don't think we have one for an issue matching these particulars yet.

Link to post
Share on other sites

The intent is that the simulator hostname should show as 'simhost-<id>.<grid>' as in your first image. The fact that it's updating that to the reverse-lookup name in amazon.com is the bug.

LSL will return the full name 'simhost-<id>.<grid>.secondlife.io', and use names of that form for HTTP-in URLs.

  • Thanks 5
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 156 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...