Jump to content

I can’t hear other people’s voices in SL?


You are about to reply to a thread that has been inactive for 365 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I can hear my own when I speak into my mic but everyone else is completely silent even as they keep assuring me that they are indeed talking. When I first log in I start out hearing voices but then it always cuts to silence. This happens in both firestorm and SL viewer. In audio settings on SL I had voices up 100% and music down to 0%. I ended up being a nuisance today instead of getting to have a nice conversation. What is wrong and how can I fix it before our next verbal get-together?

If it’s worth anything, SL also kept logging me out and for a period of time ‘blocked’ my ability to teleport. But the biggest and most consistent problem for me was my inability to hear anyone on their mics.

Link to comment
Share on other sites

9 hours ago, Foggypebble Muircastle said:

I can hear my own when I speak into my mic but everyone else is completely silent even as they keep assuring me that they are indeed talking. When I first log in I start out hearing voices but then it always cuts to silence. This happens in both firestorm and SL viewer. In audio settings on SL I had voices up 100% and music down to 0%. I ended up being a nuisance today instead of getting to have a nice conversation. What is wrong and how can I fix it before our next verbal get-together?

If it’s worth anything, SL also kept logging me out and for a period of time ‘blocked’ my ability to teleport. But the biggest and most consistent problem for me was my inability to hear anyone on their mics.

Outside of Echo Canyon and (I think) a specific testing part of Preferences you should not be hearing your own Mic output.

Link to comment
Share on other sites

2 hours ago, Foggypebble Muircastle said:

Absolutely none of you guys were helpful. Not even a little helpful.

 

I can't hear other people on their mics in sl. I hear the first few seconds and then silence from there on out. I cannot hear voices in sl. Please help me fix this preferably before my friends' next voice get-together.

Your initial post stated that you could hear yourself for a moment and then silence. My own response pointed out that this should not happen which ought to have told you that you have a borked setting somewhere.

You were also given a potential bit of direct help by another User.

We are not Technical Support and do not have to put up with the snark nor are we obligated to present information to you that fits your definition of "helpful" - Make absolutely certain that all of your permissions and setting are correct for your OS/Version of the Second Life Viewer before grousing. If it worked in the past and does not work now, check to make sure no settings have changed. If it worked prior to an update to your OS and does not work now then something in the update has caused a problem.

With the rather generic information you have given out (as well as potentially superfluous information) even the most helpful of Users here simply cannot help you beyond generic responses.

  • Like 1
Link to comment
Share on other sites

12 minutes ago, Solar Legion said:

Your initial post stated that you could hear yourself for a moment and then silence. My own response pointed out that this should not happen which ought to have told you that you have a borked setting somewhere.

You were also given a potential bit of direct help by another User.

We are not Technical Support and do not have to put up with the snark nor are we obligated to present information to you that fits your definition of "helpful" - Make absolutely certain that all of your permissions and setting are correct for your OS/Version of the Second Life Viewer before grousing. If it worked in the past and does not work now, check to make sure no settings have changed. If it worked prior to an update to your OS and does not work now then something in the update has caused a problem.

With the rather generic information you have given out (as well as potentially superfluous information) even the most helpful of Users here simply cannot help you beyond generic responses.

My settings in preferences look fine. What should I look for? I hope the recent update didn't ruin things for me.

 

Edited by Foggypebble Muircastle
Link to comment
Share on other sites

Just now, Foggypebble Muircastle said:

My settings in preferences look fine. I hope the recent update didn't ruin things for me.

Sadly, OS updates do tend to break things - especially on Windows (assuming that's the OS you're using).

An odd sounding suggestion: Try specifying the Input and Output device for Voice from within Second Life's Preferences. At one point I had to do something similar on Linux to prevent device swapping from breaking Voice and I recall the same happening years ago on Windows.

I say "odd" because it can sometimes work even if you're not swapping audio devices.

Link to comment
Share on other sites

2 minutes ago, Solar Legion said:

Sadly, OS updates do tend to break things - especially on Windows (assuming that's the OS you're using).

An odd sounding suggestion: Try specifying the Input and Output device for Voice from within Second Life's Preferences. At one point I had to do something similar on Linux to prevent device swapping from breaking Voice and I recall the same happening years ago on Windows.

I say "odd" because it can sometimes work even if you're not swapping audio devices.

Thanks. Okay, I specified the speakers as my output device. I'll need to test voice-hearing with a friend later.

My audio was otherwise fine last night; I could hear the local sound-effects.. I just couldn't hear my friends

Link to comment
Share on other sites

Just now, Foggypebble Muircastle said:

Thanks. Okay, I specified the speakers as my output device. I'll need to test voice-hearing with a friend later.

My audio was otherwise fine last night; I could hear the local sound-effects.. I just couldn't hear my friends

Here's hoping.

From that tidbit we can rule out the hardware end at the least.

As a bit of piqued curiosity, you're using Desktop Speakers as your output? Do you use a Boom Mic or something similar then as opposed to a headset?

Link to comment
Share on other sites

5 minutes ago, Arduenn Schwartzman said:

That might explain why other people may not hear you, if ever that would be a problem. They muted your Voice sound so they won't hear themselves echo through your speakers.

Always use a headset when using Voice, folks.

I don't know if they could hear me. I'd been meaning to ask them. But they could hear me last week when I used the mic. Then again, last week I could hear them too.

Edited by Foggypebble Muircastle
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 365 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...