Jump to content

Need some help with crack on head


RobinMcRobins
 Share

You are about to reply to a thread that has been inactive for 285 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi, I have a genus babyface w001 head. I have taken it bom, and no matter what I do, I have a crack showing on the back of my head. I have tried eyes only alpha, that did not help. Tried whole head alpha, still there. Yes, I know hair will cover it, but it really bothers me that I can not seem to fix this. I am wearing Glam skin for bom, have tried Lure, and still have the crack with little hairs poking through. I know the head IS in bom mode because an upper body tattoo I have went up on the neck up to the chin just fine and it is a bom tattoo. Honestly the only way I have found so far to get it gone is to leave my head standard mesh and use a gacha skin applier. Have cleared hairbase layer, have cleared all layers, it still remains there. Can someone please give me an idea on how to rid myself of this annoyance? I love the head, and skin but this is driving me nuts. thank you in advance. since I can NOT figure out how to add a photo here through lightshot, I added it to my husbands flickr and will post a link here to the picture.     https://www.flickr.com/photos/188281873@N05/shares/o320An

  • Like 1
Link to comment
Share on other sites

3 minutes ago, RobinMcRobins said:

Hi, I have a genus babyface w001 head. I have taken it bom, and no matter what I do, I have a crack showing on the back of my head. I have tried eyes only alpha, that did not help. Tried whole head alpha, still there. Yes, I know hair will cover it, but it really bothers me that I can not seem to fix this. I am wearing Glam skin for bom, have tried Lure, and still have the crack with little hairs poking through. I know the head IS in bom mode because an upper body tattoo I have went up on the neck up to the chin just fine and it is a bom tattoo. Honestly the only way I have found so far to get it gone is to leave my head standard mesh and use a gacha skin applier. Have cleared hairbase layer, have cleared all layers, it still remains there. Can someone please give me an idea on how to rid myself of this annoyance? I love the head, and skin but this is driving me nuts. thank you in advance. since I can NOT figure out how to add a photo here through lightshot, I added it to my husbands flickr and will post a link here to the picture.     https://www.flickr.com/photos/188281873@N05/shares/o320An

It's your brow shape. Edit the hair length down to 0 if you can and change the texture to transparent. If for some reason, its no mod, change to one that is or make your own.

  • Like 2
Link to comment
Share on other sites

Thank you, I appreciate the effort, but it is not a case of taking brow shape sliders to zero for hair length. they are all currently at zero and the hair texture is already transparent. The only way I have found to hide this is by using the head as mesh and using the whole head alpha. That is why this is driving me nuts lol. I am wanting the bom capability. It looks like I did fix it using most of that idea though. I changed the setting to blank for texture, then went back and clicked transparent and its gone now. thank you for the help, much appreciated.

Link to comment
Share on other sites

14 minutes ago, RobinMcRobins said:

Thank you, I appreciate the effort, but it is not a case of taking brow shape sliders to zero for hair length. they are all currently at zero and the hair texture is already transparent. The only way I have found to hide this is by using the head as mesh and using the whole head alpha. That is why this is driving me nuts lol. I am wanting the bom capability. It looks like I did fix it using most of that idea though. I changed the setting to blank for texture, then went back and clicked transparent and its gone now. thank you for the help, much appreciated.

 

  • Haha 1
Link to comment
Share on other sites

37 minutes ago, RobinMcRobins said:

Thank you, I appreciate the effort, but it is not a case of taking brow shape sliders to zero for hair length. they are all currently at zero and the hair texture is already transparent. The only way I have found to hide this is by using the head as mesh and using the whole head alpha. That is why this is driving me nuts lol. I am wanting the bom capability. It looks like I did fix it using most of that idea though. I changed the setting to blank for texture, then went back and clicked transparent and its gone now. thank you for the help, much appreciated.

Could also be your head shape. A little tweak on the egghead or roundness sliders might help too.

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 285 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...