Jump to content

Recommended Posts

It's been going on for several hours; there was a bake fail earlier they thought was resolved, around 1-2PM SLT, but they learned about 30 minutes or so after they thought it was resolved that it was... not.

Link to post
Share on other sites
35 minutes ago, Ajay McDowwll said:

It's been going on for several hours; there was a bake fail earlier they thought was resolved, around 1-2PM SLT, but they learned about 30 minutes or so after they thought it was resolved that it was... not.

That about when I logged in but I relogged and was fine

Link to post
Share on other sites
8 hours ago, RowanMinx said:

That about when I logged in but I relogged and was fine

I've still got it.  I can force a fix, thankfully, but it's still an ongoing issue at least on whatever server I'm using; TPs aren't fixing it.  So... fingers crossed that it will improve while I'm away at the physical office running payroll :)

Link to post
Share on other sites

@Horus Salubrius, I ended up consulting the Firestorm wiki on bake fails sometime last night:  https://wiki.firestormviewer.org/fs_bake_fail

Yes, it was systemic, but I had hope, so I ended up TPing to Hippo Hollow, and hit up Developer > Avatar > Character Tests > Test Female.  When I saw the base avatar came through with all colors intact, I tried putting on my usual skin and shape, along with my mesh body and head, but the baked on clothing would not disappear.  To counteract that, I ended up making a folder I called "Bake Fail" (because obvious works for me) with a skin from one of the Library Avatars (Girl Next Door), the shape that went with that avatar, brow shaper, and system eyes.

I then right-clicked on the folder and selected "Replace Current Outfit".  That worked, and from there I was able to change out the library skin for my preferred (I did have to use Advanced > Rebake Textures), then put on my usual shape and added my mesh, eye alpha, and attendant accessories from there.

@xBFFx, since about 8AM SLT, I've been able to relog to my avatar still having her skin, so I believe the problem may be resolved at this time.

Edited to add:  well, according to others who've posted, clearly it's NOT yet solved.  Ugh.  But I'm seeing progress at least.

Edited by Ajay McDowwll
Updating for new information.
  • Thanks 1
Link to post
Share on other sites

As of right now (09:110 SLT) it's not resolved. Forcing a texture refresh does not appear to work at all, but changing outfit and then re-logging did.

It's not just baked textures either; I also had difficulty removing worn attachments; re-logging fixed that too.

Link to post
Share on other sites
1 minute ago, Maitimo said:

As of right now (09:110 SLT) it's not resolved. Forcing a texture refresh does not appear to work at all, but changing outfit and then re-logging did.

It's not just baked textures either; I also had difficulty removing worn attachments; re-logging fixed that too.

This has just been the weirdest issue; last night even relogging did nothing for me, and the forced texture refresh wasn't helpful either. 

I hope it's resolved soon.  I'd like to smack some makeup back on my avatar's face.  And her tattoos, too.  That would be cool.

Link to post
Share on other sites
11 minutes ago, Ajay McDowwll said:

I ended up TPing to Hippo Hollow, and hit up Developer > Avatar > Character Tests > Test Female.  When I saw the base avatar came through with all colors intact, I tried putting on my usual skin and shape, along with my mesh body and head, but the baked on clothing would not disappear.  To counteract that, I ended up making a folder I called "Bake Fail" (......

Thanks for this.  I have an old system avi saved as an outfit & he appears fine but I'll just wait it out for the time being as polygon man.

Link to post
Share on other sites
11 minutes ago, Horus Salubrius said:

Oh I was having great fun with attachment problems yesterday. 

Yup logged in with two AO's, two different tops on and tried to change my makeup, stayed gray for five minutes and logged right on out.

Link to post
Share on other sites
8 minutes ago, Horus Salubrius said:

Thanks for this.  I have an old system avi saved as an outfit & he appears fine but I'll just wait it out for the time being as polygon man.

You're more than welcome :)  this has just been a massive PITA.  I've got a set to go to tonight, and I'm wondering if maybe this is the night I should just wear the boxwine costume I bought...

Link to post
Share on other sites
1 minute ago, Janet Voxel said:

Yup logged in with two AO's, two different tops on and tried to change my makeup, stayed gray for five minutes and logged right on out.

I was playing with free dance effects & had to hide in a sky box because I couldn't stop the lasers from shooting out my hands !   Those thing cause seizures. 

 

1 minute ago, Ajay McDowwll said:

I've got a set to go to tonight, and I'm wondering if maybe this is the night I should just wear the boxwine costume I bought...

The free ghost costume on MP works & it fades in & out, so you can put a ghastly system thing on underneath for double the fun.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...