Jump to content

Firestorm - "This parcel provides music from" - please make it stop!


Mar Scarmon
 Share

You are about to reply to a thread that has been inactive for 339 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am using Firestorm and almost every time I teleport or cross into a different parcel I get the message "This parcel provides music from", then I have to click Allow or Deny, then I have to choose always allow this domain, etc.  It is driving me crazy!  I don't care, let the freakin music play or block it, but stop asking me every time I move around!  I have checked the box in preferences; "allow audio streams to autoplay"  and it stills askes me the question every time.

Does anyone know how to make it stop asking?

 

Thanks

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 339 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...