Jump to content

All viewers keep logging me out


indiangirlwild
 Share

You are about to reply to a thread that has been inactive for 300 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi After I login approsimately 2 mins later I am logged out with message "damn you have been logged out of second life"

I have searched forum and tried everything mentioned nothing seems to be working. 

here is screenshot of the message. I am on win 10 16GB I7 laptop with 100 MBPS stable wifi

sl.png

Link to comment
Share on other sites

If you can, try a direct Lan patchcord between your PC and the router. The 100MBS does not say much other than the optimum maximum, if there is a certain amount of latency you may be getting long periods of no packets sent, leading to the region deciding you have disconnected.

If you can't use a patch cord, experiment with the positions of the PC and the router, there may be things partly obscuring the signal, or echoes off surfaces affecting it.

The other thing to do is drop the bandwidth setting. I use a laptop on Wifi sometimes which is perfectly stable, but I have the bandwidth set to 1200 maximum (it's a nominal 60Mb ADSL line), and the laptop is in direct line of sight to the router, I make sure I do not sit with my back to the router.

  • Thanks 1
Link to comment
Share on other sites

Well your ping time is a bit high compared to mine that i am connecting from the other side of the world with a 16mbps dsl and have ~200ms.  Restart your network equipment maybe and give it another try.

Screenshot_2020-10-13_17-16-08.png.8755c80bbcd12937dc6f0148992d16df.png

Link to comment
Share on other sites

263ms ping to your regional server is high and in SL for the region you posted earlier goes to 1000ms which is not good for MMO's, maybe that could be the reason for your disconnections.

This one is from my laptop to your test server over there and it's fine to have ping delay (and lower speeds) because it's a transatlantic communication.

Screenshot_2020-10-14_09-29-41.thumb.png.2a09e322ecb851979610c04b1c8c4bc7.png

Are you using wifi or patch cord? Maybe someone in the house also downloading stuff at the same time? Also lower your Firestorm Network speed to 500 and try logging in again.

 

----------------

Just a thought, try also a speedtest with your phone (or another computer) connected to your home wifi connection and compare the results (no need to post photo here). If the phone has a low ping then your computer needs more troubleshooting.

For example this is mine to a regional server, you can understand the ping difference.

Screenshot_2020-10-14_09-25-55.thumb.png.d03b950e1643abc933951c27056a71ca.png

Edited by Nick0678
Link to comment
Share on other sites

On 10/13/2020 at 3:06 PM, indiangirlwild said:

Here are my stats is my connection bad?

sl1.png

With such a high ping time, there's obviously a problem with your networking. What's probably happening is that the sim(s) you're in assume that your viewer crashed (because not responding in a timely manner) and log you out.

If you are sure you tried everything suggested above, then maybe you should contact your ISP.

Link to comment
Share on other sites

On 10/7/2020 at 6:57 AM, indiangirlwild said:

Hi After I login approsimately 2 mins later I am logged out with message "damn you have been logged out of second life"

I have searched forum and tried everything mentioned nothing seems to be working. 

here is screenshot of the message. I am on win 10 16GB I7 laptop with 100 MBPS stable wifi

sl.png

Have you rebooted your modem?  Not sure if anyone suggested that yet and kind of a basic thing you could try since your ping is so high.  Nothing to lose at this point.

Link to comment
Share on other sites

your isp will have a speed test page of their own, it's the only way to know, if you are affected from your isp's backhaul or if it's having issues outside their network, aka the next hops.

 

say you have comcast,  speedtest.comcast.net  or some such,   google your isp plus speedtest and see what you get.

Link to comment
Share on other sites

  • 2 months later...
You are about to reply to a thread that has been inactive for 300 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...