Jump to content
  • 0

Some of my clothes don't show for other people.


Question

Hi everyone, 

 

I have a really strange issue, some of my clothes don't show up for anyone else, I can wear them and see them just fine but nobody else does, this can lead to some embarrassing moments where I think I am fully clothed and I am actually walking around completely naked for everyone else haha. 

 

I have tried rebaking/refreshing everything but it doesn't make any difference, it is all relatively new stuff I am wearing that has the issue. Has anyone ever had this issue? 

 

I am using Firestorm viewer by the way. 

Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0
3 hours ago, KaiArgentium said:

Hi everyone, 

 

I have a really strange issue, some of my clothes don't show up for anyone else, I can wear them and see them just fine but nobody else does, this can lead to some embarrassing moments where I think I am fully clothed and I am actually walking around completely naked for everyone else haha. 

 

I have tried rebaking/refreshing everything but it doesn't make any difference, it is all relatively new stuff I am wearing that has the issue. Has anyone ever had this issue? 

 

I am using Firestorm viewer by the way. 

No one sees your clothes or just some don't?  It might be covered in this article.

https://wiki.firestormviewer.org/mesh_issues

Link to post
Share on other sites
  • 0
Posted (edited)
1 minute ago, RowanMinx said:

No one sees your clothes or just some don't?  It might be covered in this article.

https://wiki.firestormviewer.org/mesh_issues

Nobody seems to be able to see my clothes at all, I can see everything absolutely fine but nobody else can. 

 

Edit : This only affects certain clothing items but I keep coming across it now and wondering if its something I am doing, nobody seems to know what is happening.

Edited by KaiArgentium
Link to post
Share on other sites
  • 0

To me it sounds like the problems described in the article about the LOD factor of the clothing.  Too low, it disappears when you cam out.  Too high and it disappears when you cam in.  I've noticed this with some items set for sale at events.  I have to cam way in for them to rez properly otherwise they're just a blob.  I'm sure someone here has a better explanation of what's happening.  But you know, we all end up naked now and again to other people.  Hairless, headless, armless.  Hopeless.

Link to post
Share on other sites
  • 0
Just now, RowanMinx said:

Does it ever show up?  Are you in a busy area when they can't see it?  There are a few possible reasons covered in the article.  

I tried the fixes in the article you linked ( Thank you by the way for the help ) and it doesn't seem to make any difference so what I have done is made a new account to give me an "outside perspective" and I indeed can not see my clothes! 

 

I am using firestorm on the left and on the right the basic SL Launcher ( Although I know this is also a problem with people on firestorm so I don't think it is anything launcher specific )

 

 

b833803cdf02ae2fff3312d965798b40.png

Link to post
Share on other sites
  • 0
1 minute ago, RowanMinx said:

It seems like an issue with the clothing itself since you mentioned it didn't happen with everything.  

Here is another example, different creator and completely different items. Same issue. 

 

 

c47c1f383cb961b98ad76b1242296ead.png

Link to post
Share on other sites
  • 0
2 minutes ago, RowanMinx said:

Are your graphics settings the same when you're on the SL viewer?  LOD and such?  It still seems like that's the issue unless someone else has an idea.  

On the SL client I put all the settings to absolute max so I can make sure its not an issue there.

Link to post
Share on other sites
  • 0
7 minutes ago, Gabriele Graves said:

This can happen when you teleport because the attachments can travel across with you improperly.  Using "Avatar->Avatar Health->Refresh Attachments" will in most cases solve it.

It doesn't unfortunately, first thing I tried. 

 

I am in contact with SL support now and they are going to investigate for me :) Thanks for the reply though!

  • Like 1
Link to post
Share on other sites
  • 0
33 minutes ago, Anita61 Anatine said:

Did you check your attachment point for the clothes? When they attach to a hud point clothes aren't visible for anyone exept yourself

YOU GENIUS!!!

 

That was it, whenever I add the clothes for SOME reason they are being added as a HUD!

 

Thank you Thank you Thank you Thank you Thank you Thank you Thank you!!! I don't suppose you know how to check which slot they will be added to if you just right click > add?

  • Like 2
Link to post
Share on other sites
  • 0
7 hours ago, KaiArgentium said:

I don't suppose you know how to check which slot they will be added to if you just right click > add?

MOST clothing uses the default attach position, the right hand.  But I don't know of any way to check except by actually wearing the item and then looking to see where it is attached.

  • Like 3
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...