Jump to content
  • 0
Sign in to follow this  
Al Tomasso

My L$ just dissapeared...

Question

  • 0

When you look at your transaction history on your account, make sure you change the date to sometime before 14 May. It will show you where your money went.

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

When you look at your transaction history on your account, make sure you change the date to sometime before 14 May. It will show you where your money went.

Share this post


Link to post
Share on other sites
  • 0

Your transaction history must hold the answer, otherwise the numbers wouldn`t tally.

Set the dates to show the last 30 days and look down the list until you see a balance that you know was correct, then check every entry after that to see what money has gone in & out of your account to get to the balance that you have now.

If your problem is that the balance on your transaction history is different from the one shown inworld, then that isnt` too much of a problem, so long as the website has the right balance your money is safe.

 

DUE TO SOME FORUM CHANGES, PLEASE USE "OPTIONS > EDIT" ON YOUR POST TO ADD FURTHER REPLIES

Share this post


Link to post
Share on other sites
  • 0

ugghhh, I already did that a week ago... My money isnt safe Iff i cant get to it, it needs to be inworld, not on the frickin website...

Share this post


Link to post
Share on other sites
  • 0

i have never come across any lindens disappearing without being listed in the transaction history (the one on the frickin website). but if your balance from one day to the next really does show 300 less -with no trace anywhere- i would definitely create a ticket so that it can be looked into.

if you get an answer it would be interesting if you posted back here so we can be informed of what happened and perhaps be able to assist others.

and btw - i don't see anyone here calling you stupid. lashing out at people giving you of their time and wanting to help is not cool.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0


Al Tomasso wrote:

I CHECKED MY TRANSACTION HISTORY, I AM NOT STUPID...

 

No one suggested that you were stupid, what we tried to find out is WHERE you are missing 300L. If you have looked at your transaction history and the 300L is still there, then it has not disappeared, been stolen or gone missing

So, you must be saying that 300L is not showing on your account balance on the viewer inworld & THAT is where we have said not to worry about it, because that balance often shows the wrong amount & even though it is annoying it is not  your "real" balance. There are a number of ways that people try to get the inworld balance to show the correct amount, they include:

Clicking it

Pressing Ctrl Alt B

Getting someone to send you 1L

Buying a freebie inworld

Changing your active group tag

Relogging

Ignoring it and waiting for it to start behaving again.

The only time you need to be concerned is when your transaction history is wrong and if (for example) you had 800L and it now says you have 500L there HAS to be a 300L entry on there somewhere. Unless it literally has a wrong calculation such as 900L - 100L = 500L and if that is the case it would explain our confusion, since we have never seen that happen before & that would most definately be cause for concern.

I hope that clarifys what we are trying to tell you & if not you will need to give more details about exactly where you are looking and what it says.

Share this post


Link to post
Share on other sites
  • 0

If its been showing wrong for a week then I can totally understand your frustration, it is usually just a temporary glitch that doesn`t last more than a session or a day. Have you tried logging in on a different viewer to see if it shows correctly there and maybe it will kickstart the other one.

 

Sorry I hadn`t seen your comment here before I made my other post...Thats one of the frustrations that we are currently dealing with here, comments don`t show when you look at the entire thread. Its probably better to edit your original post to add more info as that will more likely get seen & stop us all telling you the same things and making you want to slap us lol :)

Share this post


Link to post
Share on other sites
  • 0

Hmmm, perhaps if your money is showing on the website but not inworld you can find someone you trust that will pay you back and give them 300l to test out the system. If you have it you will give it to them, if not, you really don't have any monies.

If you don't have any one you trust, you can buy something that costs 300l to test out the system, if it works you will know that your money is good and you will know exactly where your money went.

Share this post


Link to post
Share on other sites
  • 0

@ Hope, as we explained to Al, if the money is still on your account on the website, it is not gone its just not showing inworld. Follow the suggestions posted already to make it show up again properley.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...