Jump to content

Recommended Posts

Yet again I find myself wondering why Woods of Heaven did not get a restart.  To date the region will have been up for 15 days and "should", if I am to believe the Release Thread header, have been restarted yesterday.  It wasn't and unless LL have sneakily switched our region to an RC channel it won't get one today either.

If this was the first time this had occurred I'd keep quiet.  Probably the second time as well but this is the fifth time it has happenend in less than a year!  No, I do not want LL support to restart my region, I can and will do it myself tomorrow.  Mazidox and Maestro have both said the bot that is supposed to look after this issue is not perfect.  As far as I can see it is FUBAR.

  • Thanks 1
Link to post
Share on other sites
16 minutes ago, Fritigern Gothly said:

Private regions/estates do not get restarted by SL unless requested. Restarts of private regions are their owners' responsibility.

They very much do get restarted. Same 10 days rule. So I keep an eye on uptime and always try to restart my region myself around 9th day, during convenient time, to prevent automatic one on the 10th. Restart bot does break from time to time, though. Then it doesn't restart unless there's a new server version.

Edited by steeljane42
Link to post
Share on other sites
On 7/7/2020 at 5:12 PM, Maestro Linden said:

Good points, Aisha and Logan.  The short answer is that regions are supposed to be restarted automatically after crossing the 10 day uptime mark, but there is currently a bug which causes that procedure to fail.  If your mainland region has high uptime and is encountering performance issues, please feel free to file a support ticket to have the region restarted.  On private estates, I recommend asking an estate manager for a restart when necessary.

File a ticket or get an estate manager to restart.  The place I rent from has a kiosk at their rental office that sends a bot on request.  Not sure what else you expect them to do.  When I had my homestead, I always did it myself.  It's not as if it's that big of a deal.

Edited by RowanMinx
Link to post
Share on other sites
6 hours ago, Aishagain said:

Yet again I find myself wondering why Woods of Heaven did not get a restart.  To date the region will have been up for 15 days and "should", if I am to believe the Release Thread header, have been restarted yesterday.  It wasn't and unless LL have sneakily switched our region to an RC channel it won't get one today either.

If this was the first time this had occurred I'd keep quiet.  Probably the second time as well but this is the fifth time it has happenend in less than a year!  No, I do not want LL support to restart my region, I can and will do it myself tomorrow.  Mazidox and Maestro have both said the bot that is supposed to look after this issue is not perfect.  As far as I can see it is FUBAR.

I believe it was Grumpity who mentioned on one of the other occasions there was a bug? Perhaps the bug hasn't been sorted yet. I'm feeling lazy to look it up as I don't recall if it was in a deploys thread, or a separate thread. Good to report it though. nods

Link to post
Share on other sites
2 hours ago, steeljane42 said:

They very much do get restarted. Same 10 days rule. So I keep an eye on uptime and always try to restart my region myself around 9th day, during convenient time, to prevent automatic one on the 10th. Restart bot does break from time to time, though. Then it doesn't restart unless there's a new server version.

So then what exactly is the problem again?  He explained it was a bug and you restart it yourself on a schedule.  I'm not seeing the issue.  Or am I missing something?

Link to post
Share on other sites

@RowanMinx  Frankly yes, you are.  The Bot mentioned by Grumpity (sorry Willow my memory is not what it wa) was supposedly fixed.  There has certainly been a change since the 10th day restarts no longer occur but they have for some on the Tuesday AFTER the tenth day, if there is no general Roll.

No, it isn't a big deal and I can and will do it since I have estate mamger rights on my own region.(which I DID say).

My point was simply that it has been going on for some time and I decided to have a whinge.  So, no need to condescend, it'll be over and done tomorrow! 😉

Edited by Aishagain
Link to post
Share on other sites
6 minutes ago, Aishagain said:

@RowanMinx  Frankly yes, you are.  The Bot mentioned by Grumpity (sorry Willow my memory is not what it wa) was supposedly fixed.  There has certain;ly been a change since the 1oth day restarts no longer occur but they have for some on the Tuesday AFTER the tenth day, if there is no general Roll.

No, it isn't a big deal and I can and will do it since I have estate mamger rights on my own region.(which I DID say).

My point was simply that it has been going on for some time and I decided to have a whinge.  So, no need to condescend, it'll be over and done tomorrow! 😉

I was not trying to seem condescending and I apologize if it came off that way. I was genuinely interested in why it was a problem as things in SL are never as they SHOULD be.  I do hope they get this issue resolved.

Edited by RowanMinx
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...