Jump to content

SL video recorder issue... suggestions to fix?


Recommended Posts

I am new to making youtube videos...  I'm just trying to do my thing...

And lately I have noticed an issue with the video quality of filming specifically items are MARKETPLACE and CTS WARDROBE.  These 2 platforms are similar in that they are still static images on a platform with some text.  When i film this the video ends up looking very blurred, very unclear.  The images and text on MARKETPLACE and or CTS WARDROBE come out very unreadable and just not clear.  I'm wondering why or what i can do to fix this issue?  Does it have to do with the recorder not filming 'fast enough' or something?  I know there is something that has to do with how many 'flips' per second or something when it has to do with game recording.  Does anyone have a specific example of how 'fast' a recorder should be for gaming specifically? 

I'm using firestorm by the way.

Edited by Sandra8675
Link to post
Share on other sites

In general when making a video, it is a good idea to prepare the shooting. TP into a given region and let it rezz all surroundings and textures - looking around 360 degrees, before you start video recording, typical this can take up to several minutes.

Also rezz items you want to show, so they are in the cache and ready to be shown. Same with clothing and wearable, add the clothing/wearable, wait for it to rezz completely.

Lately I and others have experienced slow texture loads in general - and slow rezz of for example mesh heads, skin, makeup - where those items/parts are either missing or gray for a quite long time before rezzing normally.

If you do live video the above problems become more visible. Lowering draw distance to say 128 meters or lower if inside a building will help, but depending on the nature of the video might not be a solution - for example panoramic view of a region requires long draw distances.

Detach all HUDs not needed - some HUDs contribute to texture crashing.

You do not tell, what computer and graphic card you have. A graphic card with at least 4 GB VRAM should be the minimum and a fast computer with SSD disk is a must for flawless good video recording. I got a GForce 1060 with 6 GM VRAM, iCore 7 and SSD disk and can normally record videos in ultra without problems following the recommendations above.

 

Edited by Rachel1206
Link to post
Share on other sites
5 hours ago, Rachel1206 said:

slow texture loads in general

Noticeably so!

Texture loading used to be slow. Now we have "improvements" and they're very slow! Its called progress, I believe.

Keep smiling, don't let 'em know it hurts; it'll all be sorted out soon™.

Link to post
Share on other sites
On 9/17/2020 at 6:35 AM, Jackson Redstar said:

a lot of info is missing in your post to form a diagnosis. from your viewer settings and computer specs to exactly how you are trying to film said items. I film weddings often with 50+ avis in attendance and I have run into every issue SL can through at me LOL

Jackson...  I will write u a private message.  or we can talk inworld?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...