Jump to content

Issues in log cabins regions?


Recommended Posts

Happy Sunday everyone! I've been meaning to ask/post about this for days, and definitely today is the day. Is any one experiencing tecnical issues in the cabins regions?

I have experienced some lag lately, items not rezzing properly, items not loading... but it was particularly bad this morning. I logged in there and my avatar couldnt even move or tp anywhere else; however, it was perfectly fine in any Victorian/Trad region. 

Maybe it is due to all the new developments? Thank you!! 

  • Like 1
Link to post
Share on other sites

Personally, I have always found the Cabin regions to have the most lag for me.  Textures take a lot longer to rez fully and it takes a while for my FPS to go back to almost normal after TP'ing into a Cabin region.  My FPS is almost always lower in a Cabin region than the Houseboats, Traditionals, Campers or even Victorians.  No clue why, but it is something I have noticed all along.

  • Thanks 1
Link to post
Share on other sites

I'm not sure that it's limited to Log Cabin regions, or even to Belli in particular.  We've been working on our private estate parcel on and off recently, and we've had a lot of borked logins there (where you are logged in, but not fully connected).  Symptoms include very slow rez, avatar not being shown as online in friends lists etc.., inability to TP, etc..

I've been just chalking it up to Cloud Uplift growing pains.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...