Jump to content
  • 0

WHY MAIN account won't log in but ALT account logs in smoothly?


You are about to reply to a thread that has been inactive for 171 days.

Please take a moment to consider if this thread is worth bumping.

Question

hi!

my main account won't log in. this issue started last July. out of desperation, i tried using an alt's account, which i haven't used in a long time, just to check if it will do the same. guess what? this account (alt) logged in without any problems. i'm using the same computer for both accounts, so i don't think internet connection has got something to do with it. i haven't used my main account as much during these past months as much as i have before the pandemic, having to do other things at home, aside from work. i can't be "banned" wherever or for doing whatever in SL, i don't really do much aside from decorating my SL home and stay in my home most times or just explore/hangout with my partner in beautiful sims. so when i started going active again with my main account the past weeks, this problem about login fails started getting out of hand and so frustrating. it would take hours before it would actually log in, after countless tries. some days, i just give up trying because it won't budge. 

then there's the alt i don't really like using anymore that can log in so easily, which is annoying because i no longer update this avatar and i only used it for pictures years ago.

i already did a clean re install of my viewer (Firestorm. only one i use and been using for years now) just to see if maybe there are some corrupted files in my main account that may be causing this or simply needs to be cleaned or whatever, but i still experience the login fails after re installing the viewer. also, whenever this login fails happen, there are no ongoing maintenance stuff on the grid, the login fails just keep happening at any time of day and would go failing for hours.

anyone knows what's causing my main account to not log in and yet another account of mine would log in without issues? 

i attached the login failed message. this is what i keep getting for every failed attempt.

thanks for your time reading and i appreciate any help you can give. keep safe! 

pffft.JPG

Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
1 hour ago, Alwin Alcott said:

since juli, a lot of reasons what it can't be and you didn't  contact support?

 

because i was still trying to figure out as to what might be causing it since i can log in at other times. it's not like i never logged in the entire month of july and august. i have logged in some days but i still keep getting this issue until now and it is worse today, that is why i decided to reach out here and ask what might be the problem. i have been trying to log in since morning, it's almost evening now, haven't had a single success. i'm not the type who just contact support the second i encounter a problem without trying to fix the issue myself first because if that would be the case, if someone replies to my message and asks me if i tried doing this and that to see if it will fix this issue, troubleshoot, most likely i would answer no to every single question. i do try to check first if the issue is temporary and if i can fix it myself before asking for help. also, i am not online on SL every single day. so i don't really experience the issue everyday. then i realize now that even if i only log when i have the time, which is not all the time, the issue is still there. the entire month of august was extra tough for personal reasons i would rather not discuss here. it's a major thing that kept me from doing other things. so, yup, i don't always have the time to be tinkering with this issue until now. thank you for replying :) 

Link to post
Share on other sites
  • 0
3 hours ago, Maia007 said:

because i was still trying to figure out as to what might be causing it since i can log in at other times. it's not like i never logged in the entire month of july and august. i have logged in some days but i still keep getting this issue until now and it is worse today, that is why i decided to reach out here and ask what might be the problem. i have been trying to log in since morning, it's almost evening now, haven't had a single success. i'm not the type who just contact support the second i encounter a problem without trying to fix the issue myself first because if that would be the case, if someone replies to my message and asks me if i tried doing this and that to see if it will fix this issue, troubleshoot, most likely i would answer no to every single question. i do try to check first if the issue is temporary and if i can fix it myself before asking for help. also, i am not online on SL every single day. so i don't really experience the issue everyday. then i realize now that even if i only log when i have the time, which is not all the time, the issue is still there. the entire month of august was extra tough for personal reasons i would rather not discuss here. it's a major thing that kept me from doing other things. so, yup, i don't always have the time to be tinkering with this issue until now. thank you for replying :) 

I do know they've had off and on login issues over the last few days.  Aug. 31 was the first day info was on the grid status report but many residents who live in Europe were reporting troubles before that.  It does seems odd that it's just your main unable to log in.  SL gremlins?  Also, try messaging your main with one of your alts.  

Edited by RowanMinx
  • Like 1
Link to post
Share on other sites
  • 0

Since it is only one account, it is possible that you are dealing with 'flat inventory' problems.  That happens when you get too many items within a single folder, rather than within sub-folders.  Open a Support ticket and mention that you might have a flat inventory.  LL has tools that can fix that.

  • Like 1
Link to post
Share on other sites
  • 0
2 hours ago, RowanMinx said:

I do know they've had off and on login issues over the last few days.  Aug. 31 was the first day info was on the grid status report but many residents who live in Europe were reporting troubles before that.  It does seems odd that it's just your main unable to log in.  SL gremlins?  Also, try messaging your main with one of your alts.  

hi! i'm in Asia so i'm not quite sure if my troubles have any connection with the others in Europe and yes i do find it strange that it's just my main account, which is the only active account i do use for years now, that's having this problem. i did try sending a message from my alt to my main days ago to somehow try to shake it a bit IF and only IF the cause of it not logging in is maybe it's kinda "stuck" being online even if i have logged out. but, unfortunately, that doesn't fix it :( thank you so much for the message, i appreciate it. i hope you're well!

Link to post
Share on other sites
  • 0
2 hours ago, LittleMe Jewell said:

Since it is only one account, it is possible that you are dealing with 'flat inventory' problems.  That happens when you get too many items within a single folder, rather than within sub-folders.  Open a Support ticket and mention that you might have a flat inventory.  LL has tools that can fix that.

hello there! i haven't heard of "flat inventory problems" before and thank you for bringing it up. i would try sending a ticket regarding this. i appreciate your time reading and replying. thank you and stay safe! :) 

Link to post
Share on other sites
  • 0
2 hours ago, LittleMe Jewell said:

Since it is only one account, it is possible that you are dealing with 'flat inventory' problems.  That happens when you get too many items within a single folder, rather than within sub-folders.  Open a Support ticket and mention that you might have a flat inventory.  LL has tools that can fix that.

I just read about that

22 hours ago, Whirly Fizzle said:

 

 

Edited by RowanMinx
Link to post
Share on other sites
  • 0
23 hours ago, Whirly Fizzle said:

If clearing cache lets you login that session, the problem is most likely to be a large flat inventory structure causing the "Creating in inventory views" part of the login process to take so long the login times out.
If this is a flat inventory issue with a certain account, you'll also be able to log your alts in without any problems even with a fully cached inventory.

Best thing to do is to contact LL support & ask them to check if your inventory needs de-flattened. LL support can run a script on your inventory to "de-flatten" it, which will fix the problem.
If you are a premium member, use Live Chat & they will most likely fix you right away if it just needs the de-flatten script run.
If you are a basic member, file a support ticket: https://lindenlab.freshdesk.com/support/solutions/articles/31000131009-contact-support

 

A "flat" inventory is one which has a large number of items in the inventory root folder &/or one or more inventory folders contain a large number of items - where an item is a loose inventory asset or a folder.
The more nested your inventory is the better - you can never have too many sub-folders within  sub-folders.
The de-flatten script LL support run will automatically create sub-folders within any folder that is too flat - ie contains too many items.

 

 

  • Like 1
Link to post
Share on other sites
  • 0
45 minutes ago, RowanMinx said:

 

thank you for this thorough explanation and suggestions. i will try clearing my cache and see if that would fix it, otherwise, i'll contact LL, file a ticket, request for my inventory to be "de-flattened" if they see that it's what it actually needs for the issue to be resolved. stay safe! :) 

Link to post
Share on other sites
  • 0
2 minutes ago, Maia007 said:

request for my inventory to be "de-flattened"

You can do that yourself. 
Log in (I know that can take a tremendous amount of time, but do it anyway), then create one and move everything (except your system folders) into that one. I will call that folder "Sort Folder" but you can call it whatever you like.

This should already solve the login problem, but since you would be online anyway, best start sorting the items which are in the sort folder. 
You could start by sorting them in alphabetical order, so make some new subfolders in the sort folder, and call them A, B, C, and so forth. I prefer to put an exclamation mark (!) and two spaces in front of those folder names (so "!  A", "!  B", "!  C",...) because that keeps those folders near the top and makes sorting easier.
Then of course, you should put the items in those folders, based in the first letters of the names of those items

Once you have done that, I would suggest logging out and back in and see if there is any improvement. There should be, if the cause was indeed a flat inventory which it probably is 🙂 

  • Like 1
Link to post
Share on other sites
  • 0
31 minutes ago, Fritigern Gothly said:

You can do that yourself. 
Log in (I know that can take a tremendous amount of time, but do it anyway), then create one and move everything (except your system folders) into that one. I will call that folder "Sort Folder" but you can call it whatever you like.

This should already solve the login problem, but since you would be online anyway, best start sorting the items which are in the sort folder. 
You could start by sorting them in alphabetical order, so make some new subfolders in the sort folder, and call them A, B, C, and so forth. I prefer to put an exclamation mark (!) and two spaces in front of those folder names (so "!  A", "!  B", "!  C",...) because that keeps those folders near the top and makes sorting easier.
Then of course, you should put the items in those folders, based in the first letters of the names of those items

Once you have done that, I would suggest logging out and back in and see if there is any improvement. There should be, if the cause was indeed a flat inventory which it probably is 🙂 

hi! i will try this too after observing if clearing my cache fixed the problem already. i'll try to log in tomorrow again during the hours when i find it toughest to get in. if it happens again (can't log in), then creating this "sort folder" is the next step i'd try but if for whatever reason it won't work, i'd have to let LL check my inventory for me. thank you for your time and input, much appreciated. keep safe! :) 

Link to post
Share on other sites
  • 0
1 hour ago, Fritigern Gothly said:
2 hours ago, Maia007 said:

request for my inventory to be "de-flattened"

You can do that yourself. 

If the login problem is because of a flat inventory, the person won't get logged in at all without LL de-flattening the inventory first.

Once logged in, then folks should definitely ensure they keep their inventory de-flattened.  

  • Like 1
Link to post
Share on other sites
  • 0
1 hour ago, LittleMe Jewell said:

If the login problem is because of a flat inventory, the person won't get logged in at all without LL de-flattening the inventory first.

Once logged in, then folks should definitely ensure they keep their inventory de-flattened.  

this is noted. thank you so much again! :) 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 171 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...