Jump to content
  • 0
Sign in to follow this  
Adrienne Riler

can not login unable to connect to simulator

Question

  • 0

Yes, strange characters in group tags can cause this problem. Do you know which group tag you are wearing?

If so you can use your alt to go inworld and either get the tag changed or get you kicked out of the group so that it disappears & then try logging in again on your main account.

  • Like 3

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Yes, strange characters in group tags can cause this problem. Do you know which group tag you are wearing?

If so you can use your alt to go inworld and either get the tag changed or get you kicked out of the group so that it disappears & then try logging in again on your main account.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Hello Adrienne. Difficult for someone to say exactly why you get this message. On the other side i believe that it has connection with  an or more invalid characters in a group tag. Look this jira: https://jira.secondlife.com/browse/SVC-6608

If you are a premium member it is highly recommended to use Live Chat.

If you are not a premium member i can't suggest you to submit a ticket. As other older users suggested in past, maybe a good idea is to upgrade to Premium just for 1 month. This way you can use immidiately the Live Chat and ask for assistance.

Good luck.

Share this post


Link to post
Share on other sites
  • 0

Have you already tried to log in a different region, for instance "Aqua"? If you don't have a box where you can choose your starting location, open preferences, tab "General" and check "Show starting location at login" (or similar). Enter the region name in the login location box on the login page and try to login.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

yeah i do its my group that i made but i had it for so long now and all of a sudden i guess it causin probs but how would i beable to delete the group withought doing it from my main

Share this post


Link to post
Share on other sites
  • 0

Do you have an alt as a group member that has the power to change the text on group tags? That would be the easiest way.

If its your own group and you are the owner, then you won`t be able to be kicked out, so if your alt can`t fix it, you could maybe try changing it in the beta grid, though I`m not sure that carries over to the main grid, so you may need to ask support to do it for you.

If you are a premium member, LiveChat should help, if not submit a ticket.

Share this post


Link to post
Share on other sites
  • 0

yeah i tried doin that in beta grid but it dont work like whatever i do other there doesnt go back to the main grid i guess ima just try and get everybody to leave the group and let it delete its self and see if that work cause i submit a ticket but no one has got back to me yet i send like to already and im not a premium member

Share this post


Link to post
Share on other sites
  • 0

You could try the free billing number if there is one in your country...Its not really their job but they do help people with odd things sometimes if you get one in a good mood.

 

Toll-Free (US/Canada)

800.294.1067

Long-Distance

703.286.6277

 

Our Billing team is available 24 hours a day, seven days a week.

Local Toll-Free numbers

 

* France: 0805.101.490

* Germany: 0800.664.5510

* Japan: 0066.33.132.830

* Portugal: 800.814.450

* Spain: 800.300.560

* UK: 0800.048.4646

 

 

Share this post


Link to post
Share on other sites
  • 0

Hi Adrienne, it looks like your group role title was truncated badly, with a 2-byte character being sliced in half, resulting in a corrupt character.  This is a known bug.  I've fixed your case, so you should be able to login now.

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

Woots good one Maestro ..Kudos for you :)

 

It would be great if there was a way people could get rid of their active Group tag from preferences or the beta grid when they are locked out of SL.

Share this post


Link to post
Share on other sites
  • 0

Is there a group I can join now for this issue? I'm now getting the "Unable to Login to Simulator " prompt. And of course I did the clean re-install, tried another computer, etc...etc. I just cannot login. Please help? Thank you very much.

Share this post


Link to post
Share on other sites
  • 0

I am new to SL and can log onto main grid but can't log on to simulator, not sure why, Does anyone have any ideas. I have already unblocked from firewall and tried logging out and then back in.

Share this post


Link to post
Share on other sites
  • 0

@ jimmee, follow the advice in the rest of this thread. You probably need to get your group tag removed. If you have an alt or a friend that can go inworld & contact the group owner to get you kicked out of the group that is the easiest way.

Share this post


Link to post
Share on other sites
  • 0

Help!! im recieving the notice, cannot connect to simulator on every account i have, main and alts... have tried everything listed above!! Can anyone please help me!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...