Jump to content
You are about to reply to a thread that has been inactive for 66 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • Replies 157
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

let's start a third life here , celebrating yay!!!

Given that it seems to be affecting only certain parts of Europe, my guess is it's nothing to do with SL at all, but more likely a fault in some backbone cable somewhere within Europe. Like the incide

SL MACHINE BROKE

Posted Images

1 minute ago, Sparka Milo said:

so crossing fingers, there is someone at least at linden lab....during the week end .....

yes there is, but seeing it's mainly a local issue, change is big you will have better luck contacting your ISP to trace the problem down.

Link to post
Share on other sites

It's very early Saturday morning for LL so don't expect much.

Btw i have swapped avatars and all logged in fine so based on your feedback it's probably provider specific (and kind of regional) temporary issue.

Link to post
Share on other sites

yes i was able to check status using this link

https://status.secondlifegrid.net/

that's the FIRST thing i did,Alwin, ....... it's says all ok (again lucky that it was working...)

But IT IS NOT working in the place i live.

no fantasy involved.... if its working for you great (enjoy!)but  does not prove that is NOT WORKING for others.

 

 

 

have a nice day Alwin....

 

 

  • Like 1
Link to post
Share on other sites

Hello... I m trying to log me since more 2 hours... Inworld and on the seconde life !!!

I m in Europe, living in France. I utilize Firestorm Viewer and at the all time, i have this message :

Login Failed.

Despite our best efforts, something unexpected has gone wrong.

Please check https://secondelife-statuspage.io to see if there is a know problem with the service.

If you continue to experience problems, please check your network and firewall setup.

I am gone on the web page : https://secondelife-statuspage.io, nothing is mentionned.

I can go on all web page without any difficulty, and my firewall is perfect...

Is someone know what's happened?

Thank you for your precious answer.

 

Link to post
Share on other sites
1 minute ago, Sparka Milo said:

i even try to log, without any firewall or anti virus... flush my dns etc.....and much more

Nothing works, can't log in , period! going to have lunch, lunch time here yum yum

 

good luck all!

Have a good appetite Sparka

 

Link to post
Share on other sites

No login problems (germany)

Probably a matter of routing. I have only 13 hops now to the sim server and I'm routed over Amsterdam and no longer over Frankfurt. However thats shorter and faster than a year ago and works fine.

The sim server doesn't handle the login though, there are other instances involved. Maybe a DNS problem, I suggest to change that temporarily for testing.

 

Link to post
Share on other sites

Pheeewww .... all of a sudden I was able to log in without any problems (Austria). Let`s see how long it lasts 😄 Fingers crossed, everyone who is still experiencing  issues hopefully will soonbe able to log in. Good luck! 

  • Like 1
  • Thanks 1
Link to post
Share on other sites

Duplicate thread running in Technology - General Second Life Tech Discussion, but less posters there so far.

Here's what I posted there a few minutes ago:-

I've just logged in successfully from the UK.

The region I logged into was Second Life Server 2020-08-17T21:59:51.547110, which I believe is the main channel.

Link to post
Share on other sites
28 minutes ago, Sparka Milo said:

lol Alwin, please stop now, there is a real issue there...

and of course i have contacted my internet provider.... no problem their way.....

so.....wait and see....

 

unless you specificly ask, your isp will only look at the connection between them and you, the normal support employee you get at the line isn't able to do that, they have to check their connection to the www .. but most don't like that because it's a lot more work and have to wake up their own employees for trouble shooting.

Edited by Alwin Alcott
Link to post
Share on other sites

Same problem here. Just tried to login as usual, error after error. Tried to login on the website not to avail. Then  i've activated a VPN, then i've been able to login on the website without problems. It seems like a local login server problem of some kind based on your physical location.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 66 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...