Jump to content
You are about to reply to a thread that has been inactive for 109 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

  • Replies 157
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

let's start a third life here , celebrating yay!!!

It's not possible to login. (Europe here). https://secondlife-status.statuspage.io/   is NOT usefull AT ALL. (as usual) secondlife.com ... can't login. https://support.secondlife.com/co

Given that it seems to be affecting only certain parts of Europe, my guess is it's nothing to do with SL at all, but more likely a fault in some backbone cable somewhere within Europe. Like the incide

Posted Images

6 minutes ago, Sonia Yeu said:

It's not possible to login. (Europe here).

https://secondlife-status.statuspage.io/   is NOT usefull AT ALL. (as usual)

secondlife.com ... can't login.

https://support.secondlife.com/contact-support/    is NOT available.

 

Couldn't you make a support site that stays available when login doesn't work no more? That could make sense!!!

 

If you can't log in what message are you receiving?  It might not be something for the grid status and might just be you.  

Ignore that. I just saw 2 other posts about log ins

Edited by Cindy Evanier
Link to post
Share on other sites
2 minutes ago, Cindy Evanier said:

If you can't log in what message are you receiving?  It might not be something for the grid status and might just be you.  

With my viewer I get the classic one:

"Login failed.

Despite our best efforts, something unexpected has gone wrong.

Please check https://secondlife-status.statuspage.io (oh, sure!) to see if there is a known problem with the service. If you continue to experience problems, please check your network and firewall setup."

I already checked, by another web site (https://www.speedtest.net/), that there aren't problems to reach Arizona servers from here. So the issue is not from here until there (thing that used to happen in the past).

 

Link to post
Share on other sites
1 minute ago, Profaitchikenz Haiku said:

Logged in from the UK with no problems, looks like it's chunks of mainland europe?

Probably.. or something wrong with their DNS servers.
I am always using AdGuard DNS so those who know how to change their default's might give it a try.
Primary: 176.103.130.130
Secondary: 176.103.130.131
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 109 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...