Jump to content
You are about to reply to a thread that has been inactive for 68 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I currently own two good plots of land in a region, but a problem has arisen, and I have seen this before.  Prims for some reason want to multiply by themselves. I use a melee weapon that shoots an orb and it hits the target, but a split second later a second orb hits. I am using the Wild West meter. I tried moving two avatars to another region and the problem did not exist there. 

    Also, and this is the same problem, I sometimes will have prims multiply for no apparent reason. I had that happen on this same region too. It is a very annoying problem, and it screws up the meters and causes lag.  I have the latest version of firestorm, and like I said, the problem can be definitively traced to the region where my plots of land exist. Any ideas? 

Link to post
Share on other sites

There have been some recent issues with weapons that do a lot of rezzing, especially when the gun sends messages to the projectile. There is no guarantee that a recently rezzed projectile will be ready to listen when the launcher talks to it. But until recently, that usually worked. Now you have to do a full handshake with the projectile talking to the launcher and getting a reply. This complicates weapons.

Lucia Nightfire has been looking at this.

You're probably going to have to go back to the weapon maker and get them to update it.

  • Like 2
Link to post
Share on other sites
9 hours ago, animats said:

There have been some recent issues with weapons that do a lot of rezzing, especially when the gun sends messages to the projectile. There is no guarantee that a recently rezzed projectile will be ready to listen when the launcher talks to it. But until recently, that usually worked. Now you have to do a full handshake with the projectile talking to the launcher and getting a reply. This complicates weapons.

Lucia Nightfire has been looking at this.

You're probably going to have to go back to the weapon maker and get them to update it.

Well they are gone unfortunately but it is only doing it on my home region. I have a backup that is on another region. 

Link to post
Share on other sites
2 hours ago, artifactsofmars Omegaman said:

I have a backup that is on another region. 

I would be very surprised if your backup had a different script it in than the one that's giving you trouble.  You really need to rewrite its logic.  Otherwise, you're just living with a troublesome system that will be problematic if the region servers have a lot of other things on their minds.  The busier the region, the more likely you'll have problems.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 68 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...