Jump to content

My Viewer only provides 1048 of allocated video memory.


You are about to reply to a thread that has been inactive for 171 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hi Fernando,

Start by letting us see some important details of your system. In your viewer, go to Help - About [viewer_name]  and copy/paste all of that information into a post here.

We'll all be able to see exactly what we're dealing with.

 

Link to post
Share on other sites
4 hours ago, fernando90 Magic said:

I have a 2gb video card, more in the second life in my viewer is only available at most up to 1048 of memory to allocate ... I don't know what to do! I wanted to use all my video memory.

most 3rd-party viewers are hardcoded to allow using up to approx. half of the memory capacity reported by the graphics card

  • Like 1
Link to post
Share on other sites
31 minutes ago, Mollymews said:

most 3rd-party viewers are hardcoded to allow using up to approx. half of the memory capacity reported by the graphics card

True, and this might be exactly the OP's situation. Good point, @Mollymews

Firestorm's (64bit) settings are limited to:-

64bit versions only. This setting is hard limited based on the VRAM available with your graphics card. It is recommended you increase the slider to use the maximum available to prevent texture thrashing.
  • GPU 1GB = up to 768MB
  • GPU 2GB+ = up to 1024MB
  • GPU 4GB+ = up to 2048MB
Edited by Odaks
  • Like 3
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 171 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...