Jump to content

Cant return Objects off my land


Danny Noyes
 Share

You are about to reply to a thread that has been inactive for 4807 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I have rezed 2 buildings on my land and have tried to delete them but I cant. The delete button is active Icant Take I cant Take Copy and when I hit shoe all owners objects on parcel in the about land nothihg Highlights Also when I hit return The objects dont move. I have tried dumping cache tried V2 and Pheonix Viewers log out Shut down Computer Nothing works Can anybody help please.

Link to comment
Share on other sites

iIm not sure It seems to be these 2 items Almost all of the peices of the buildings have deleted but for some reason there are still 20 or so bits of each that wont delete. If I rez something else I amd able to delet that no problem. Furthermore it seemed to happen as i was moving onto anothere peice of the building to delete and then it stopped doing it.

Link to comment
Share on other sites

then you have most likely run into the "immortal" prim bug.... those items will only likely be able to be removed by either moving them offworld, or from an estate mangers console (if it's an estate region)... otherwise you'll have to wait for a region restart and then they should be removable again

Link to comment
Share on other sites

Hey Thanks Void.. I dragged one off the region Im on a mainland region close to the edge and it vanished not to return. BUT the other building was more interesting. I dont know how but it had duplicated over 100 times (stopped counting), but eventually ....gone....Thanks to all of you guys for youe help.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4807 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...