Jump to content
Jenni Genira

Pointing at objects?

Recommended Posts

Posted (edited)

I have the selection beam turned off, but my Avatar still points at every object I select. How can I turn this off? I have browsed through every debug setting and can't seem to find it.

 

PS. Using Firestorm viewer.

Edited by Jenni Genira

Share this post


Link to post
Share on other sites
49 minutes ago, Jenni Genira said:

I have the selection beam turned off, but my Avatar still points at every object I select. How can I turn this off? I have browsed through every debug setting and can't seem to find it.

 

PS. Using Firestorm viewer.

You want to make sure the checkboxes in "My look at targets" are checked.. That should fix it.

5e74b364aee056ea2f00dbbe879cf176.png

Share this post


Link to post
Share on other sites
9 hours ago, Jenni Genira said:

I have the selection beam turned off, but my Avatar still points at every object I select. How can I turn this off? I have browsed through every debug setting and can't seem to find it.

 

PS. Using Firestorm viewer.

It's not in "Lookat Targets". It's in Move & View:

buildprefs.jpg.47cd5844af846d97626f9531c9952954.jpg

Make sure that checkbox is unticked.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...