Jump to content

Having trouble Logging in.


You are about to reply to a thread that has been inactive for 4600 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey, SOrry if this isn't the proper place to post this. I havent ever really had to use the forums. Let me try to explain my situation in the best and quickest way...

 

So I've been playing Secondlife for a good while. The latest viewer has run fine for me...etc. Friday, I've moved up to my cousin's place because I'm taking a job with him for the summer. His internet source is completely amazing...ten times better than mine at home. I've been trying to log into Secondlife now for about 5 tries, and everytime, it crashed me once the loading screen reaches 'Loading World'. I'm on a MAC so indeed, my stuff's a bit different. But I've never had this problem! And It's surprising I'm having it here with this awesome internet. Please let me know if there's anything I can do. I'm decent with computers I suppose, but not so much the lingo. If you're gonna give advice on what to do try to guide me through it in baby steps please x.x; 

 

Thanks for your help 

~Ves

Link to comment
Share on other sites

Hey Ves,

Here is my problem that is much like oyur's. Same newly loaded Second life ciewer, on a mac, can't log in/launch.

Here is the error message description:

"Login Failed. DNS could not resolve the host name. Please verify that you can connect to the www.secondlife.com web site. ( I CAN). If you can but continue to receive this error,

Please go to the support section and report this problem."

 I can log in but cannot launch second life and teleport. That is when the error message appears.

I have not found anywhere to report thhis either.

Maybe we will get some responses.

Good luck, Ves,

Zarinda Doobie



Link to comment
Share on other sites

This a know issue about Macs See this Jira:

There is a JIRA about this problem for Macs https://jira.secondlife.com/browse/VWR-25627

Here is a fix posted by Gio Solo that might help you:

I found a temporary solution for my Mac. Now I can use Second Life Viewer 2.6.3.

I found the solution here: http://neilrobinson.wordpress.com/2008/05/19/a-fix-for-dns-errors/

Basically I had to add the following additional DNS servers to my DNS settings in Network settings under System Preferences:

208.67.222.222
208.67.220.220

If that doesn`t work for  you, you can go back to the previous version of the viewer here http://wiki.secondlife.com/wiki/Supported_Viewers make sure you also switch off automatic updates in your preferences or it will just update you again.



Link to comment
Share on other sites

Hello Vallerie. Yes it is me. Changed it yesterday. Unfortunately we can't change the colour of usernames for our badges here so i have often difficulties to understand who posts. Maybe it is time for LL to add this option, although i don't know if it is possible. ...winks back

Link to comment
Share on other sites

  • 6 months later...


VesperBloodwing Parx wrote:

Hey, SOrry if this isn't the proper place to post this. I havent ever really had to use the forums. Let me try to explain my situation in the best and quickest way...

 

Thanks for your help 

~Ves

No need to apologize.  We are always glad to help in the GD.

And actually, often times it is a better place to get your answers.  Especially should more information or discussion of a problem be needed.

 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4600 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...