Jump to content
  • 0

Can't re-install. "Error opening file for writing....." Please HELP!


Moirae Loorden
 Share

You are about to reply to a thread that has been inactive for 4156 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Make sure you are connected to the internet and that you have a good wired connection. Shut down any open programs. Go to C, Programs, Second Life and click uninstall if the Second Life folder exists. For the newest viewer, click the download link at the bottom of this page, if you want a previous version, there's a wiki for that, just Google second life viewers. Once you have installed your viewer, you can prevent updates in me, preferences by unchecking the updates install automatically option.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Make sure you are connected to the internet and that you have a good wired connection. Shut down any open programs. Go to C, Programs, Second Life and click uninstall if the Second Life folder exists. For the newest viewer, click the download link at the bottom of this page, if you want a previous version, there's a wiki for that, just Google second life viewers. Once you have installed your viewer, you can prevent updates in me, preferences by unchecking the updates install automatically option.

Link to comment
Share on other sites

  • 0

I'm glad you put up that better screenshot.  It looks like you have a corrupted file.  It could be a file that was left over from your original installation (the one you uninstalled), possibly damaged when you crashed.  For some reason that file did not get uninstalled (again, possibly due to damage caused by your crash).  It's also possible the setup file you downloaded is corrupted too.

 

Two things I would try.  First, if you've reinstalled the viewer, uninstall again.  If you haven't succeeded (which I think is the case) or even if you did reinstall, do a complete search of your hard drive for any file or folder relating to SL and manually delete them.  Go back to LL's download page and get a fresh copy of the setup file (delete that old one you couldn't install from).  Since you are having problems with corruptions (well, it appears so to me anyway) I would reboot my computer to end any chance of a process running that would be related to the SL viewer.  I would then bring up the task manager to check to make sure one more time.......kill the process if you see it.  Shut off your anti-virus (after, of course, scanning that setup file first).......leave your firewall running.  And try to install the viewer again.......hopefully you'll be fixed up.  You might have to restart your computer again to get your AV running and any process you killed earlier.

 

I did notice one thing a little puzzling to me in your earlier screenshot.  You had the Windows connection troubleshooter dialog in the background of the screenshot.  I also saw your ISP's dialog saying something..........it looked to me that it was a firewall (perhapes provided by your ISP).  If your firewall is blocking access to the Internet that could be your problem too.  If you keep getting that display, try calling your ISP.

Link to comment
Share on other sites

  • 0

Thank you both so much for responding!!! Whatta day. I noticed with the first shot that you couldn't read a thing and also that it showed I was disconnected. When I was taking the screenshot I hit the wrong F-key and shutdown my wireless. Once up and running again I checked my task manager (hadn't thought of that!) and then updated my anti-virus. This resulted in another reboot and this time - some kind of lengthy process ran (chkdsk!) prior to starting windows and.....

 

SUCESS!!!!!!! I now have the new viewer!!! Really didn't want to upgrade but after today, I'm just happy to be back inworld!

 

Thanks again to both of you for the quick responses! :)

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4156 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...