Jump to content
You are about to reply to a thread that has been inactive for 65 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I tried to login to try this out using firestorm, by pasting the aditi links in to my login screen and I logged in fine, and everything looked normal... so normal in fact I was suspicious so read further and checked the info in about firestorm which confirmed what I was thinking... that I was in fact on the agni grid.

You may be getting some replies on here from people like me that thought you would just paste those urls in to the login screen to login. In the absence of any prompts about needing to contact support to gain access hadn't realised they were still on the main grid.

Edited by Aethelwine
  • Like 1
  • Thanks 1
Link to post
Share on other sites
  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Hi there everyone! As you may have noticed in my previous announcement, some of the regions we recently brought back online on Aditi are in the cloud! We've now expanded the number of regions we'

No. All one region and AZ for now.

Must have got the first bill from Amazon. 😆

Posted Images

On my first visit to Aditi Blake a few minutes ago, I got through a few regions heading west from Blake Sea - Atlantic, with sublime crossings that were barely a blip (granted, this was in a 22 LTE, which can lay claim to that distinction in the main grid as well at times, but they were even better on the beta grid), then wiped out after jibing into Travethan and heading toward Buckle. I wasn't able to recover from that wipe-out even with "release keys," so I had to log off, and then got "despite our best efforts" errors when trying to log back in. Will try with a heavier boat when I can log in again later.

Interesting development, for sure.

Link to post
Share on other sites
On 7/22/2020 at 6:34 PM, Leonardis Ducatillon said:

I had another go in the "Blake Sea - Arabian" area instead.

Initial findings in the Sea Boss were better than in the post above. I made the Arabian/Indian/Beauforte/Cannonade Region boundary transitions without too much issue (minor rubberbanding aside at Arabian/Beauforte). However, Cannonade/Thunderer boundary proved one too much and I was flying high again, detached from the vehicle and locked in sitting position, eventually to end up standing at Cannonade/Thunderer border on the sea bed.

Note in both this test and the previous one, my lagmeter was suggesting normal function, and I had 80-160 FPS on average.

Have you tried other boats?

This is obviously important testing to flag issues.   But the real test is when 'this' is ported back to the production grid (per my comment above).

I forgot to check - this the same server code release as production grid (ie only change is the server location) or there a server update involved as well?

Link to post
Share on other sites

Could someone please confirm that inventory is sync'd once a day at 6 AM (I saw that in a wiki just checking its up to date).

Any "issues"?

Any reason not to make (important) changes in ADITI and rely on subsequent syncing?  (versus do it the hard way , explicitly make the changes in bot places).

What other things are sync'd (or not).   Today I seemed to be wearing an out of date outfit, for example.

Link to post
Share on other sites

bottomofblake.thumb.png.ed965ca0157b5ca32ea3977d97b0993e.png

Yes, it's ridiculous. Driving around the bottom of the Blake Sea in the cloud. Did this because the bike has instrumentation for region crossing problems. Found out some things.

The regions you can't get into don't have sea bottom terrain. Note the drop-off ahead, above. That's where Siren's Isle is supposed to be. It's just a flat surface. All the regions with islands are like that, inaccessible.

You can go really fast here. Crossing one sim per second works quite well for my bike. Region crossings are maybe 1/4 second. Looking forward to trying aircraft.

Link to post
Share on other sites

Starting out from Crows Nest just now, turns out that only the regions Nelson and Thunderer are still reachable from there. Every other region around those three regions has a bouncy border up.

Spyglass and Travertine are another isolated group.

Starting from Half Hitch indicates another connected group of regions, but I'm out of time for now.

Link to post
Share on other sites
7 hours ago, CarlaWetter said:

Starting out from Crows Nest just now, turns out that only the regions Nelson and Thunderer are still reachable from there. Every other region around those three regions has a bouncy border up.

Spyglass and Travertine are another isolated group.

Starting from Half Hitch indicates another connected group of regions, but I'm out of time for now.

Hmmm.   Just took a quick look at Fastnet, Crows & Atlantic.  Could TP into all 3 of them.  But not fly Crows into Indefatigable.  Could Fly into Atlantic and back inot Indefatigable.  Could not fly into Crows.

Link to post
Share on other sites

Greetings,

I just discovered this new testing ground yesterday and gave it a try. While flying (avatar ”Fly”, i.e. not flying any scripted plane or such), most Blake* regions crossings were flawless (with at worst a split second ”hiccup” at crossing), but I did notice strange things, such as regions visible/active on map and invisible/inactive on mini-map and not accessible via crossing from other regions (while it was possible to TP into some). It was late in the night for me, however, so I did not take any note of time and region names.

Today, I gave it another try and stumbled upon the same issue as yesterday, with one region in particular, inaccessible via borders crossing (excepted from one region: more on this later), but into which you can TP to. This region is ”Half Hitch” (debugging it might turn into a ”full itching” for you 😜). After I TPed into it, wearing a mildly scripted avatar (with 25 attachments containing around 80 well scripted/optimized scripts, consuming less than 3Mb or memory), I succeeded in crossing the South border to ”Turnbuckle”, but all other borders in the latter were uncrossable, so I headed back North to ”Half Hitch” and found myself ”stuck” just after the border, with the viewer disconnecting after timeout. When I re-logged to ”Last location”, I found myself back inside the region where I departed (”Kraken”) for my trip and before I TPed to ”Half Hitch”.

Here is a zip file (too bad this forum refuses zip attachments...) with two logs (and a screen shot taken while ”stuck” and before timeout); the first log was from a session when I used a much lighter avatar with only a few attachments and scripts: I stopped in ”Kraken” to change for an ”heavier” outfit and since I got a ”Failed to rez attachment” message (not unusual in Aditi), I re-logged to avoid any possible issue with ”in flight” attachments data while crossing sims. The second log is the most interesting one, in particular with the warning message appearing here:

2020-07-26T13:51:07Z INFO: process_crossed_region: Crossing region boundary
2020-07-26T13:51:07Z WARNING: LLWorld::addRegion: Region exists, but old host 54.244.7.15:13006 does not match new host 0.0.0.0:0. Removing old region and creating a new one.
2020-07-26T13:51:07Z INFO: LLWorld::removeRegion: Removing region 290048:268800
2020-07-26T13:51:07Z INFO: LLViewerObjectList::killObjects: Removed 8282 objects for region Blake Sea - Half Hitch in 24.416ms

It looks like a bogus IP (0.0.0.0) was transmitted to the viewer for the region it was entering !

  • Like 1
Link to post
Share on other sites
4 hours ago, Henri Beauchamp said:

The second log is the most interesting one, in particular with the warning message appearing here:


2020-07-26T13:51:07Z INFO: process_crossed_region: Crossing region boundary
2020-07-26T13:51:07Z WARNING: LLWorld::addRegion: Region exists, but old host 54.244.7.15:13006 does not match new host 0.0.0.0:0. Removing old region and creating a new one.
2020-07-26T13:51:07Z INFO: LLWorld::removeRegion: Removing region 290048:268800
2020-07-26T13:51:07Z INFO: LLViewerObjectList::killObjects: Removed 8282 objects for region Blake Sea - Half Hitch in 24.416ms

It looks like a bogus IP (0.0.0.0) was transmitted to the viewer for the region it was entering !

It would be helpful to put that in a JIRA. That's an indication that network setup in SL's part of the AWS "cloud" has a problem.

Link to post
Share on other sites
6 hours ago, Henri Beauchamp said:

Greetings,

I just discovered this new testing ground yesterday and gave it a try. While flying (avatar ”Fly”, i.e. not flying any scripted plane or such), most Blake* regions crossings were flawless (with at worst a split second ”hiccup” at crossing), but I did notice strange things, such as regions visible/active on map and invisible/inactive on mini-map and not accessible via crossing from other regions (while it was possible to TP into some). It was late in the night for me, however, so I did not take any note of time and region names.

Today, I gave it another try and stumbled upon the same issue as yesterday, with one region in particular, inaccessible via borders crossing (excepted from one region: more on this later), but into which you can TP to. This region is ”Half Hitch” (debugging it might turn into a ”full itching” for you 😜). After I TPed into it, wearing a mildly scripted avatar (with 25 attachments containing around 80 well scripted/optimized scripts, consuming less than 3Mb or memory), I succeeded in crossing the South border to ”Turnbuckle”, but all other borders in the latter were uncrossable, so I headed back North to ”Half Hitch” and found myself ”stuck” just after the border, with the viewer disconnecting after timeout. When I re-logged to ”Last location”, I found myself back inside the region where I departed (”Kraken”) for my trip and before I TPed to ”Half Hitch”.

Here is a zip file (too bad this forum refuses zip attachments...) with two logs (and a screen shot taken while ”stuck” and before timeout); the first log was from a session when I used a much lighter avatar with only a few attachments and scripts: I stopped in ”Kraken” to change for an ”heavier” outfit and since I got a ”Failed to rez attachment” message (not unusual in Aditi), I re-logged to avoid any possible issue with ”in flight” attachments data while crossing sims. The second log is the most interesting one, in particular with the warning message appearing here:


2020-07-26T13:51:07Z INFO: process_crossed_region: Crossing region boundary
2020-07-26T13:51:07Z WARNING: LLWorld::addRegion: Region exists, but old host 54.244.7.15:13006 does not match new host 0.0.0.0:0. Removing old region and creating a new one.
2020-07-26T13:51:07Z INFO: LLWorld::removeRegion: Removing region 290048:268800
2020-07-26T13:51:07Z INFO: LLViewerObjectList::killObjects: Removed 8282 objects for region Blake Sea - Half Hitch in 24.416ms

It looks like a bogus IP (0.0.0.0) was transmitted to the viewer for the region it was entering !

What you are describing is broadly similar to what I experienced in (or rather outside lol) Indefatigable the other day.

Link to post
Share on other sites

We just did some updates this morning (Monday July 27th) that fixes a bunch of the region connectivity issues.    I just did a tour and didn't hit any invisible walls.

Along those lines, I made a quick "Blake Sea Challenge"   Go to secondlife://Aditi/secondlife/Morris/200/207/34  on the BETA aditi grid, and click on the red egg-shaped thing to try it out.   It will give you the "Blake Sea Challenge"  ... wear it and touch, and it'll get you going.   Follow the instructions to sail / fly / motor around 46 regions without doubling back and see if you make it.   Have fun and keep letting us know how it goes!

  • Like 3
Link to post
Share on other sites
1 hour ago, Simon Linden said:

We just did some updates this morning (Monday July 27th) that fixes a bunch of the region connectivity issues.    I just did a tour and didn't hit any invisible walls.

Along those lines, I made a quick "Blake Sea Challenge"   Go to secondlife://Aditi/secondlife/Morris/200/207/34  on the BETA aditi grid, and click on the red egg-shaped thing to try it out.   It will give you the "Blake Sea Challenge"  ... wear it and touch, and it'll get you going.   Follow the instructions to sail / fly / motor around 46 regions without doubling back and see how it goes.   Have fun and keep letting us know how it goes!

Quote

 

Suggested wind direction?

Link to post
Share on other sites

15 region crossings in 50 seconds. No problems. Very nice.

Back at the Morris/Ahern/Dore/Bonifacio sandbox area, crossings with a vehicle between Dore (on the old servers) and Ahern (on the AWS servers) are now working. So the old and new servers are now talking better. Looking good.

Bonifacio is offline in-world and showing brown on the SL map.

(Incidentally, could we have "object entry" turned on for the sandboxes in Morris on the beta grid, please? I'd like to test my scripted NPCs. Their system for keeping them in their home area detects "object entry off, owner of NPC and parcel differ" when rezzed in Morris. That's interpreted as "should not be here". They shut down with an alarm.)

Link to post
Share on other sites

Just completed the course:

[13:12:30] Blake Sea Challenge: Progress: 100%
[13:12:30] Blake Sea Challenge: Yay all done!!   It took 37 minutes and  you only got lost 7 times!
Was NOT Lost - I was tacking (or gybing)!!

For sail boats I would suggest wind direction NW NW SW SE that sort of thing.  I use N wind which led to some busy tacking up the west side of Windlass!

Simon - great idea - thank you! 

 

Edited by JoyofRLC Acker
typo & clarification
Link to post
Share on other sites

Oops I should have added that the course was plain sailing in terms of server performance, all sim crossings were very smooth.  To the point I almost forgot the purpose of the exercise!!

At the risk of sounding like a broken record I would like to know the relative contributions to that of:

a) server code versions
b) cloud servers
c) http turned off
d) ADITI is unpopulated and mostly unbuilt, very low script load etc.

My money is on (d).

Should we try a large fleet cruise?   And invite a bunch of tourists into Sirens Isle?  (kidding)

 

Link to post
Share on other sites
10 minutes ago, JoyofRLC Acker said:

At the risk of sounding like a broken record I would like to know the relative contributions to that of:

a) server code versions
b) cloud servers
c) http turned off
d) ADITI is unpopulated and mostly unbuilt, very low script load etc.

You can try this over at Morris. Morris/Ahern is a clould to cloud crossing. Ahern/Dore is cloud to old servers, and much slower. Morris is reasonably busy; people are trying things in the sandboxes.

Link to post
Share on other sites
30 minutes ago, JoyofRLC Acker said:

At the risk of sounding like a broken record I would like to know the relative contributions to that of:

a) server code versions
b) cloud servers
c) http turned off
d) ADITI is unpopulated and mostly unbuilt, very low script load etc.

My money is on (d).

Should we try a large fleet cruise?

a, b, and d all probably contributed (the server is different, those are cloud servers, and Aditi does have less activity overall)

c is actually backwards - we use a little more http than before (sorry to burst the anti-http bubbles)

PLEASE try a large fleet cruise! Tell us how it goes.

Link to post
Share on other sites
Quote

c is actually backwards - we use a little more http than before (sorry to burst the anti-http bubbles)

Not sure I understand what you are saying here.

I will see what I can do about a fleet race or cruise (the latter would likely get larger numbers) may take a few days.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 65 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...