Jump to content

Question

My friend is using an RP tool to make it appear as though her avis are posting on their own as it helps her immersion, she does something with the tool and it posts something in chat for her like any other object, except my other friend cannot see any of the RP tool's posts.

My friend is the only person who cannot see posts from the RP tool, she doesn't have it blocked/ blacklisted, and "route ||ownersay to script debug window" in her preferences is unchecked, I've tried reaching out to the maker of the tool and she had no answers, the friend using the tool tried getting a different tool but the problem persists, has anyone else had this issue, does anyone know how to solve this?? Thanks in advance

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

If someone standing beside your 'other' friend can hear it and your 'other' friend cannot... then your other friend has done something to block that device. The 'someone' beside your 'other' friend will show the SL system and person speaking are all working.

If that is the case, have the 'other' friend down load an alternate viewer and try it. See what happens.

If the 'other' friend is using Firestorm then have them download the default SL Viewer. People should always have it installed for troubleshooting as the Lab won't provide support to people using 3rd-Party viewers.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...