Jump to content
  • 0
Sign in to follow this  
Silvana Silvercloud

I can't use Poseballs anymore...

Question

Posted (edited)

Hello = )

I've got Issues since 6 days.

When I teleport anywhere (no matter if its on the same sim or another) or when i log in to SL too, my AO (I'm using Firestorm-AO but tried others too, its same) doesnt work, even though its turned ON

and i have to refresh it again, so it works.

But the other Issue is that i can't use any poseballs anymore. Im just stuck standing still and do nothing. It looks same like when i forgot to turn my AO off and hop on the pose.

I already cleared cache,

I already clean-installed Firestorm,

I already built new LSL-bridge (cause when I tp it doesnt say

"[01:18] Second Life: The region you have entered is running a different simulator version.
Current simulator: Second Life Server 2020-06-12T19:06:40.543526
Previous simulator: Second Life Server 2020-07-01T23:09:05.54441" (a friend sent to me)

I already tried out on Singularity (same Issues)

I was talking to a friend from Firestorm-Support but obviously it is an SL-Issue in general. Sure cause on Singularity doesn't work too.

It's really frustrating but so i can't make any photos or use any sit-poses or nothing = (

Pls help me out!

Thanks!

Silvana Silvercloud

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Hallo 😃

Ich habe seit 6 Tagen Probleme.

Wenn ich irgendwohin teleportiere (egal ob auf derselben oder einer anderen Sim) oder wenn ich mich auch bei SL anmelde, funktioniert meine AO (ich verwende Firestorm-AO, habe aber auch andere ausprobiert, es ist dasselbe) nicht, obwohl sie eingeschalten ist

und ich muss sie erneut aktualisieren, damit sie funktioniert.

Und das andere Problem ist, dass ich keine Poseballs mehr verwenden kann. Ich stehe einfach still und tue nichts. Es sieht genauso aus, als hätte ich vergessen, meinen AO auszuschalten bevor ich auf die Pose springe.

Ich habe den Cache bereits geleert,

Ich habe bei Firestorm bereits einen Clean-Install gemacht,

Ich habe bereits eine neue LSL-Brücke gebaut (denn wenn ich tp kommt nicht:

"[01:18] Second Life: In der von Ihnen eingegebenen Region wird eine andere Simulatorversion ausgeführt.
Aktueller Simulator: Second Life Server 2020-06-12T19: 06: 40.543526
Vorheriger Simulator: Second Life Server 2020-07-01T23: 09: 05.54441 "(ein Freund hat mir gesendet)

Ich habe Singularity bereits ausprobiert (gleiche Probleme)

Ich habe mit einem Freund vom Firestorm-Support gesprochen, aber offensichtlich handelt es sich im Allgemeinen um ein SL-Problem. Klar, weil Singularity auch nicht funktioniert.

Es ist wirklich frustrierend, ich kann keine Fotos machen oder Sit-Posen verwenden und gar nichts = (

Bitte helfen Sie mir!

Vielen Dank!

Silvana Silvercloud

Edited by Silvana Silvercloud

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...