Jump to content
You are about to reply to a thread that has been inactive for 109 days.

Please take a moment to consider if this thread is worth bumping.

Question

Would anyone happen to know why Firestorm which has been working perfectly fine on my desktop PC for eons, now no longer lets me log in. But I can log in fine with my notebook computer or my partner can log in just fine with this PC.  I have been totally baffled by this and I can't seem to find a reasonable answer to the issue. I have totally clean installed it and still the same issue. It will go through the log in process, my avatar appears for about 1 minute and it shuts down with no error message whatsoever. I installed the "Official" viewer and everything works fine. It's a real head scratchier to say the least. I am hoping that someone has ran into this glitch and can help out.

The viewer shuts down with no black screen, no error message or anything else. It gets to a certain point and just terminates itself and goes back to my desktop screen.

 

System Info:

CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (4008 MHz)
Memory: 32702 MB
OS Version: Microsoft Windows 10 64-bit (Build 19042.330)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 970/PCIe/SSE2

 

I appreciate any advice, suggestions or help from the community.

Felicia

Edited by Feliciana Zabaleta
Additional Information
Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
2 hours ago, Feliciana Zabaleta said:

Would anyone happen to know why Firestorm which has been working perfectly fine on my desktop PC for eons, now no longer lets me log in. But I can log in fine with my notebook computer or my partner can log in just fine with this PC.  I have been totally baffled by this and I can't seem to find a reasonable answer to the issue. I have totally clean installed it and still the same issue. It will go through the log in process, my avatar appears for about 1 minute and it shuts down with no error message whatsoever. I installed the "Official" viewer and everything works fine. It's a real head scratchier to say the least. I am hoping that someone has ran into this glitch and can help out.

System Info:

CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (4008 MHz)
Memory: 32702 MB
OS Version: Microsoft Windows 10 64-bit (Build 19042.330)
Graphics Card Vendor: NVIDIA Corporation
Graphics Card: GeForce GTX 970/PCIe/SSE2

 

I appreciate any advice, suggestions or help from the community.

Felicia

What kind of crash?   Black screen? Freeze?    I had a black screen issue last month which seems to be fixed now. GeForce GTX 980/PCIe/SSE2

Linden viewer fine. Mine "seemed" to be fixed by a clean install and some server code updates. Have you tried logging into a region on a different server channel?   Good luck. It is very frustrating. It seemed to me to be a conflict between FS code (not updated yet to the current Linden code of course) and perhaps a Win10 thing. It did seem to be region specific though so that suggested a difference in server code. Not my area of expertise though :D. 

Link to post
Share on other sites
  • 0

Look in the viewer log file for 'errors'. That may give you an idea what is up. See:

Your Windows is out of date... doubt that will make a difference.

You don't list the video driver version. Check the version.

It is likely easiest to start the viewer, don't log in, click HELP->About... and copy paste that info along with any tech question. That gives us most of the info we need.

Try HWMonitor (free). It will show you temperatures in the computer and video card. There may be eons of dust clogging that 970.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 109 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...