Jump to content
You are about to reply to a thread that has been inactive for 106 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

OK, so I log in and can't see all of me. I relog. Still the same. I go to Furball region and still the same. Full on investigation needed. I check my inventory and my ''body'' folder is partially empty. The clothes I was wearing on log off, is partially missing items in my ''trousers'' folder, which was the outfit I was wearing on log off. When this happened in the past, which it does too much recently, I find the missing items in the lost and found folder. This time, no lost and found folder. So I have to retrieve everything from my back-up folders to get back to how I was on log off. Really, what is happening with inventory in SL? This is getting so annoying. Am I alone to experience these issues?

Link to post
Share on other sites

Did you try relogging?  Did you try switching to another outfit in your outfit tab?  Do you mean no ITEMS in your RECENT Lost and Found folder?  I have never heard of the Lost and Found folder disappearing.

 

Did you try logging in with another viewer?      

 

Haven't seen mention of this being a problem for lots of people.   

Link to post
Share on other sites
48 minutes ago, Hatsya said:

OK, so I log in and can't see all of me. I relog. Still the same. I go to Furball region and still the same. Full on investigation needed. I check my inventory and my ''body'' folder is partially empty. The clothes I was wearing on log off, is partially missing items in my ''trousers'' folder, which was the outfit I was wearing on log off. When this happened in the past, which it does too much recently, I find the missing items in the lost and found folder. This time, no lost and found folder. So I have to retrieve everything from my back-up folders to get back to how I was on log off. Really, what is happening with inventory in SL? This is getting so annoying. Am I alone to experience these issues?

You're not alone. Items being moved to Lost & Found folder is a known issue but the cause is as yet unknown. It most frequently occurs during the logout progress so users login to discover it at some point.

Here's a bug report that's just begging for more info for the Lost & Found issue BUG-228813 Items that I'm currently wearing is moved to lost and found  It means providing current viewer logs and such when the problem occurs. 

Ansariel added a fix to the current Firestorm release to help address this issue, but it still may need server side support as well. 

It does sound as though you may have had a couple of different things going on at the same time. KT's links should be bookmarked for future reference. Also to KT's point about why the folder may have appeared to be "missing". 

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 106 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...