Jump to content

Recommended Posts

I'm using the latest Firestorm viewer.

I used to be able to hear sounds. Ambient noises, streaming tunes (dj's, parcel music, etc) when I turned those on too. Now I can't hear anything.

I've had a couple friends trying to help me get it working. We've seemingly exhausted all the more common causes. Are there some that aren't as common that maybe my friends wouldn't have know about?

Also, Firestorm used to show up in my Windows 10 "volume mixer" dialog box, but it's not there any more. Just "SLPLUGINS" in numbers ranging from zero to 4 or so. I'm not sure if that's why I can't hear anything (FS not showing up there), but I can't figure out how to get it to show up there again.

Any suggestions would be great.


Thanks!

Share this post


Link to post
Share on other sites

Ok thanks, I rebooted this morning. Firestorm showed up for a little bit on my "volume mixer" dialog box in Window 10 but at some point disappeared. But regardless there's still no sound. No parcel sound, no ambients, etc.

 

What do I try next?

Share this post


Link to post
Share on other sites

Never mind the SLPlugin's. Go to your Preferences and play with this setting..

Screenshot_2020-07-03_20-49-46.png.bedb64bd1aee9fc1af2fc79586c6f933.png

Share this post


Link to post
Share on other sites
3 hours ago, Nick0678 said:

Never mind the SLPlugin's. Go to your Preferences and play with this setting..

Screenshot_2020-07-03_20-49-46.png.bedb64bd1aee9fc1af2fc79586c6f933.png

 

Ok! We're getting closer! I switched that back to "default" and it got all the sounds/ambient stuff working again! But still no parcel streams are working.

So, what's next? :)

Share this post


Link to post
Share on other sites
1 minute ago, Cassandra Keneinan said:

 

Ok! We're getting closer! I switched that back to "default" and it got all the sounds/ambient stuff working again! But still no parcel streams are working.

So, what's next? :)

Next is to go to another parcel preferably a club click on your play music button and enjoy your weekend. Your parcel's stream is probably offline.

Share this post


Link to post
Share on other sites
2 minutes ago, Cassandra Keneinan said:

I"m assuming the parcel's stream is online, I keep getting messages in my local chat "Now Playing:" and the song name/artist?

Ok did you restart your viewer? If not you should.Also check if you have it muted from firestorm.

Share this post


Link to post
Share on other sites
8 hours ago, Cassandra Keneinan said:

I restarted my viewer and it appears that it may be working now! Yay!  Two parcels have given me music. I'll be trying it out on more next. Thank you!! :)

You are welcome. Take care.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...