Jump to content

marketplace keeps logging me out


You are about to reply to a thread that has been inactive for 120 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hey everyone. I just started using this avatar again and for some reason, whenever I attempt to use marketplace, I am instantly logged how with this error message

 

"

"So sorry to keep you waiting. We'll be right back!

We've been notified about this issue and we'll take a look at it shortly."

I have another avatar and this doesn't happen on theirs. Another weird thing is, since I can't buy things on this avatar, I try it on my other to gift it to myself, and it says that the name doesnt exist. And I put the actual username and not the displace name. If someone could help me out with this that would be awesome, because I typically find it easier to shop on MP since my computer and I try to minimize the lag by shopping from one place.

But I figured it was because I didn't have a payment method set up, but I set one up and still nothing. So I'm not sure what to do.

Link to post
Share on other sites
6 minutes ago, Chace Jarvinen said:

Hey everyone. I just started using this avatar again and for some reason, whenever I attempt to use marketplace, I am instantly logged how with this error message

 

"

"So sorry to keep you waiting. We'll be right back!

We've been notified about this issue and we'll take a look at it shortly."

I have another avatar and this doesn't happen on theirs. Another weird thing is, since I can't buy things on this avatar, I try it on my other to gift it to myself, and it says that the name doesnt exist. And I put the actual username and not the displace name. If someone could help me out with this that would be awesome, because I typically find it easier to shop on MP since my computer and I try to minimize the lag by shopping from one place.

But I figured it was because I didn't have a payment method set up, but I set one up and still nothing. So I'm not sure what to do.

 

I did just search for your name in the MP and I also do not find it.  Did you change your username within the previous 24 hours?  It can take 24 hours for the changes to make their way through all systems.  If not, open a Support ticket or try Live Chat.

  • Like 1
Link to post
Share on other sites
8 minutes ago, LittleMe Jewell said:

I didn't, no. I changed my displace name like a week ago, but my username has been the same since 08. So that's why I'm a bit confused about why it isn't working.

I did just search for your name in the MP and I also do not find it.  Did you change your username within the previous 24 hours?  It can take 24 hours for the changes to make their way through all systems.  If not, open a Support ticket or try Live Chat.

 

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 120 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...