Jump to content
You are about to reply to a thread that has been inactive for 140 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Click on the World tab at the top of your screen, then go to Sound Explorer.  It will list all the sounds currently playing around you.  Highlight the one that is annoying you and then blacklist it. 

You can also turn all your sounds off by going into your preferences and muting them in the Sounds & Media tab.

Or you can inspect it, find out who owns it and if your home is on rented parcels, ask them politely to go into their land settings and tick the restrict sounds to parcel in the sounds tab.  I would probably do that anyway in case they have any other noisy stuff lurking about.

  • Like 1
Link to post
Share on other sites
2 hours ago, Jordan Whitt said:

Click on the World tab at the top of your screen, then go to Sound Explorer.  It will list all the sounds currently playing around you.  Highlight the one that is annoying you and then blacklist it. 

You can also turn all your sounds off by going into your preferences and muting them in the Sounds & Media tab.

Or you can inspect it, find out who owns it and if your home is on rented parcels, ask them politely to go into their land settings and tick the restrict sounds to parcel in the sounds tab.  I would probably do that anyway in case they have any other noisy stuff lurking about.

I will try this. My friend keeps hearing the introduction to Matilda the movie. It is so weird because I don’t hear it

Link to post
Share on other sites
  • 3 weeks later...
You are about to reply to a thread that has been inactive for 140 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...