Jump to content

Login system buggered again?


You are about to reply to a thread that has been inactive for 315 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

1 minute ago, Fritigern Gothly said:

I'm in the US, no luck logging in here either

My dashboard is available though.

Yes, my dashboard loads now but didn't before — the browser was directed to the GSP, and as usual nothing about the issue was there.

Link to post
Share on other sites
1 minute ago, Pipa Novelli said:
Scheduled Maintenance
Scheduled Server Maintenance. Jun 24, 10:00-10:30 PDT
We will be performing maintenance on some back-end services on Wednesday, June 24th, beginning at 10:00 a.m. PDT. During this time, some Residents may see delays with online status, chat, and email messages. Please check this blog for updates.
Posted on Jun 23, 14:11 PDT

That was about 5 hours ago though, so the maintenance should be complete(maybe)? I presume whatever maintenance went on may be related to the lock up though.

Link to post
Share on other sites
Just now, MBeatrix said:

Yep, I've been wondering the same.

But it would not behave in such a way for rollovers theres a series of sims that go down not all them go down all at once cause when mine and my sl familes are down ravenlock is up.

Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 315 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...