Jump to content
  • 0

firestorm override my music


luciennomore
 Share

You are about to reply to a thread that has been inactive for 1424 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hello,
i have a problem with the firestorm audio and my bluethoot headphones.
When I start the client if I have the voice enabled I can't hear other audio sources (for example spotify).
I have tried all kinds of possible settings but nothing to do, when I start firestorm the only audio I can hear is the one produced by second life.

Is there any way I can work around this problem?

P.S. use of Beats solo 3 bluethoot headphones

 

Thank you

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  1. Press Windows Logo key + R, to open Run dialog box.

  2. Type mmsys.cpl and click on OK.

  3. Under Playback tab, double click on the sound device that you are using (your headphones)

  4. Click on Enhancements tab.

  5. If the checkbox for Loudness Equalization is ticked, untick it.

  6. Click on OK.

Does that fix it?

Link to comment
Share on other sites

  • 0

I was having the same issue with Bluetooth not connecting or temporarily connecting, but then realized there are two options for my wireless headset in the Preferences > Sound tabs. One has AG audio and the other doesn't. It was further down the list.

 

Doing the steps Whirly recommended (I think? Never saw "Loudness Equalization" on Windows 10)  worked for me. 

Edited by Delilah Donovan
Issue was resolved
  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1424 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...