Jump to content
Sign in to follow this  
Denny Delgado

My avatar is SMOKE!

Recommended Posts

If the rebake doesn't work, do the character test. Make sure you're using the latest version of Phoenix, and don't bother wth V2, it is nothing but trouble. 

Character Test:

Bring up the Advanced Menu at the top of the screen by typing ctrl+alt+d

Click Advanced - Character - Character Tests - Test Male or Female. Your avatar will return to the original simple version. If this doesn't work, search your inventory for "Female Shape & Outfit" or "Male Shape & Outfit". Right click on the folder and choose "Replace Outfit".

Share this post


Link to post
Share on other sites

I had a white egg for an avatar yesterday, and some of the other avatars around me also looked like white eggs. By pressing ctrl+alt+Q you should get a develop tab that will pop up at the top. Click on that then go to avatars-character test-male or female. That does the trick!! The only problem I have now is everytime I log on to second life I have to do this and change my avatars clothes etc......

Share this post


Link to post
Share on other sites


Rufio63 wrote:

The only problem I have now is everytime I log on to second life I have to do this and change my avatars clothes etc......

 

Heya Rufio,

Find a quiet sim like Smith, clear your cache & relog back to Smith. Open your inventory and just wait there without doing anything else until your inventory is fully loaded. Hopefully should be able to log in without having to reset everytime after that.

Share this post


Link to post
Share on other sites

Did you fix the problem Denny? If not maybe you need to clear your cache manually:

(XP) - C: \ Documents and Settings \ (USER NAME) - Application Data \ SecondLife and
C: \ Documents and Settings \ (USER NAME)\ Local Settings \ Application Data \ Second Life

(Vista) and (Win 7) - C: \ Users \ (USER NAME) \ AppData \ Roaming \ SecondLife and
C: \ Users \ (USER NAME) \ ApplData \ Local \ Secondlife

Recommended to delete the Phoenix folder following the same paths.

Delete everything in those folders and restart first your computer and after the program. Usually the folder Appdata is a hidden folder. (Windows Tools \ Folder Options \ View & enable Show Hidden Files/Folders)

If you uninstall viewer do it for all and restart your computer before the new installation.

 

Share this post


Link to post
Share on other sites

Got it fixed.  Thanks everyone.

I tried rebaking which left me with a naked avatar with now customized skin so I tried the Character Test and I appeared!

Denny

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...