Jump to content
You are about to reply to a thread that has been inactive for 168 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

14 minutes ago, violetann Petion said:

Hi,

anyone know how to fix this issue? I just got a linden home but my plot is empty and I tried rezing it from the mail box but nothing.

Hiya, violetann

Firstly, ensure you are standing on your parcel of land. Something should have come up in open chat when you pressed your mail box.

You are a premium member, please make use of Live Chat via the support portal.

https://lindenlab.freshdesk.com/support/solutions/articles/31000131005-live-chat

Edited by Marigold Devin
  • Like 1
Link to post
Share on other sites

Try resetting your mailbox. Click it and hold for several seconds it should say it's resetting, once done click the mailbox stand away from your plot and try rezzing a new home stay away for a good 30 secs - 1 minute. If nothing rezzes still, make use of live chat 

  • Like 2
Link to post
Share on other sites

Those are wonderful tips @Claireschen Hesten. I’ve had to contact live chat in recent weeks about nonexistent houses in several locations in the log home regions. Region restarts via live chat fixed things right away. Yay. for live chat support! 

Update - I just experienced this again about 10 minutes ago. @Evie Linden restarted the region and reset my mailbox. Took less than 10 minutes. 

Edited by LuLu Starbrook
  • Like 3
Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 168 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...