Jump to content

Selection Beam Showing When Off


You are about to reply to a thread that has been inactive for 1010 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

is there any way to actually turn off the selection beam? i have all the right boxes checked in the Firestorm preferences to not show the beam, and in my viewer that seems to be what is what but when viewing from an alt's viewer particles appear around the item i've selected. no beam from my avatar, just a circular pattern of particles at the terminal point. like, when you right click to open the context menu. doesn't seem to happen when selecting anything on avatars, just objects.

Link to comment
Share on other sites

5 hours ago, EnCore Mayne said:

is there any way to actually turn off the selection beam? i have all the right boxes checked in the Firestorm preferences to not show the beam, and in my viewer that seems to be what is what but when viewing from an alt's viewer particles appear around the item i've selected. no beam from my avatar, just a circular pattern of particles at the terminal point. like, when you right click to open the context menu. doesn't seem to happen when selecting anything on avatars, just objects.

Have you gone into the advanced menu?  Ctrl+Alt+D then- 

4CAC3F33-54C8-4068-8AF6-EBAAE2496E45.jpeg

Link to comment
Share on other sites

already done. that setting turns off the beam fer sure, but not the little flurry of particles circling where you touch. i don't see that on my viewer, but on alt's viewer, oopsy. where's @Whirly Fizzle when you need her?

Edited by EnCore Mayne
Link to comment
Share on other sites

1 hour ago, Lindal Kidd said:

Those particles are generated in the onlooker's viewer, so it depends on THEIR settings, not yours.

hmmm, vely intelesting. so one could capture and list left clicks and/or right clicks within a given range? statistical analysts would be all over that tech.

Link to comment
Share on other sites

  • 1 year later...
On 6/8/2020 at 7:07 PM, EnCore Mayne said:

is there any way to actually turn off the selection beam? i have all the right boxes checked in the Firestorm preferences to not show the beam, and in my viewer that seems to be what is what but when viewing from an alt's viewer particles appear around the item i've selected. no beam from my avatar, just a circular pattern of particles at the terminal point. like, when you right click to open the context menu. doesn't seem to happen when selecting anything on avatars, just objects.

Preferences: firestorm: avatar deselect "enable Selection Beam"

Link to comment
Share on other sites

 

14 minutes ago, MasterMusa said:

Preferences: firestorm: avatar deselect "enable Selection Beam"

As Encore said over a year ago in this thread,

On 6/9/2020 at 9:46 AM, EnCore Mayne said:

that setting turns off the beam fer sure, but not the little flurry of particles circling where you touch.

Her question is about the swirlies.  You can't turn the swirlies off. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 1010 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...