Jump to content

Keep crashing since upgraded to 2.6.6


You are about to reply to a thread that has been inactive for 4149 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I was wondering if anyone else having a problem. I keep crashing all the time since I upgraded the viewer to 2.6.6 last night. This would be my 10th time for the past 8 hours. Everytime it happened, I was in a build mode.

I am also having problem with the chat window (see below). If I undock and resized it will be ok but once I re-docked it come back as it is now. I was wondering if anyone filed a Jira or ticket already?

5-19-2011 9-23-52 AM.jpg

Link to comment
Share on other sites

I have the same issue, it runs for about 15 to 20 mins then crashes. It looks like they have been tinkering again. I have also seen odd effects with the windows like when I am typing in an IM box the cursor sometimes jumps to the middle of the line. 

I see you have noticed the change to the icons on the bottom bar, why do they do things like that that don't need changing when there are things like group chat not working for years!

I have raised a Jira - VWR-25832

Linda

Link to comment
Share on other sites

Wow! well at least you all are able to get in to SL using the new viewer. Mine just crashes repeatedly upon logging in. I mean I don't even make it past the downloading clothing bit. What's with that? Is this the new and all improved version? Jeez.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4149 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...