Jump to content

Question

3 answers to this question

Recommended Posts

  • 0

All you have to do is open World >>> About Land (or Parcel Details, if you are on Firestorm) and open the Sounds tab.  Drop your music URL into the obvious field and it should work right away.  If you are using a parcel radio to change music channels, don't forget that if the parcel is set to a group, the radio has to be deeded to the group.

Share this post


Link to post
Share on other sites
  • 0

Yes I have tried several times to do this and have tried radio also , the icon that shows music is playing comes on for a brief second and returns to the no music icon 

Share this post


Link to post
Share on other sites
  • 0

Check to be sure that you have not set your maximum bandwidth (in Preferences) too low. Streamed music has to compete for bandwidth with Voice, so may cut out if you haven't allowed enough rom to work in.  Normally, 1000 to 1500 is a decent setting.

Also, check with more than one music URL.  You just may have a stream that is having a bad day.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...