Jump to content
Sign in to follow this  
Amayasora

Second Life viewer won't work!

Recommended Posts

I tried opening the viewer to start playing for the very first time but it wont open. There is a window opening every time I try but it is blank . I tried restarting my computer but it wont work either. I have no idea what should I do to fix that. i even uninstalled it and installed it again but nothing would change... Could someone please help me?

Share this post


Link to post
Share on other sites

Please,I could use some help,guys!
I am new here,so, if my question seems stupid I am really sorry.. But I would like to find out whats wrong..

Share this post


Link to post
Share on other sites

OK, let's get the basics first.  What kind of computer do you have,  Mac or PC?

What operating system?  Win XP, Vista, OSX etc?

Video Card:  There are so many versions out there and only a few that are supported.

Also, how do you connect to the internet?  cable, wifi, DSL, and also do you go through a wireless link in your home network?

And finally, have you updated your drivers for your video card and possibly the network card as well?

That should get us started on the usual suspects list.

Share this post


Link to post
Share on other sites

your question is not stupid. but be patient. no one here is paid to help and you are not the only poster here.

and bumping is not cool. even though bumping doesn't work in these forums.

Share this post


Link to post
Share on other sites

If you're running it for the first time, it should be loading the Terms of Service for you to accept.  Lately, when they've changed and I have to reaccept, it loads very slowly...  For me at least.  You should probably leave it alone for a bit, and see if it eventually comes up.

Share this post


Link to post
Share on other sites

Just to add...

If loading of the Terms is the problem and it does not help to wait a while, it is possible that installing viewer 1.23 and use that to get past the accepting terms will work.

Otherwise; more info is needed.

- Luc -

Share this post


Link to post
Share on other sites

Umm okay...I have got a PC. Vista operating system. Which video cards are supported?I should check mine i guess. 

I have a cable and it is not a wifi network.

Uh about the last one I have no single idea.. 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...