Jump to content
Sign in to follow this  
nikhil0702

Catwa Head Error Please Help

You are about to reply to a thread that has been inactive for 81 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

4 minutes ago, Laika Ravikumar said:

Go and talk to someone on the catwa help site they will be able to help you. 

ok thank you ^^

Share this post


Link to post
Share on other sites
Posted (edited)

Or unpack a new head, detach all of the old HUDs, teeth, eyes, head itself, and start again with the fresh new one.

Edited by Marianne Little
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, nikhil0702 said:

Also its neck is not attached to Signature Body Even after adding a proper shape.

That's because you've added the version that says it's for the Niramyth body. Use the SL neck version instead.

  • Like 2

Share this post


Link to post
Share on other sites
4 minutes ago, Skell Dagger said:

That's because you've added the version that says it's for the Niramyth body. Use the SL neck version instead.

So simple can the solution be! Is that why he got the Script warning too?

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
9 minutes ago, Marianne Little said:

So simple can the solution be! Is that why he got the Script warning too?

Not sure on the script warning. I've never had a Catwa head give me that issue (although my Amacci neck pose HUD does it every time I add it, for some reason). The OP should - as you suggested - unpack a fresh copy of the head (or redeliver it, if he's already thrown away the bag), and ensure he's in an area that allows scripts to run before he attaches the head. It doesn't ask for permission to animate, so that's not the cause. If the error crops up again, try another fresh copy of the head but this time disable (or detach) anything that may be animating him - such as an AO - before attaching. If it still crops up then let me know and I'll ask Catwa about it.

ETA: Additionally, OP, you don't need to wear the toothless version and then the additional teeth. The non-toothless version has teeth already attached. The toothless version is there in case you want to wear separately purchased add-on teeth. (The non-Bento ears are the same: not needed unless you want to wear third-party scripted animated ears, in which case you add the non-Bento ears and click them to de-script the head's ear bone attachment point.)

Edited by Skell Dagger
  • Like 2

Share this post


Link to post
Share on other sites

Ok, I've spoken to one of my colleagues about the script error. It just means that the animations haven't all loaded in yet. When the object (in this case the head) is added it will immediately start to call the animations, but if those animations haven't yet all loaded in (often due to lag, which could be down to your connection or the script time of the region you're in) you'll get that error. The animations should still work just fine; you simply need to wait for them to load in.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Marianne Little said:

So simple can the solution be! Is that why he got the Script warning too?

 

1 hour ago, Skell Dagger said:

Ok, I've spoken to one of my colleagues about the script error. It just means that the animations haven't all loaded in yet. When the object (in this case the head) is added it will immediately start to call the animations, but if those animations haven't yet all loaded in (often due to lag, which could be down to your connection or the script time of the region you're in) you'll get that error. The animations should still work just fine; you simply need to wait for them to load in.

 

Its Working Fine Now. I just added head first and then attached the body and the Neck issue was solved. I still got the script error while adding head but its not showing after that plus animation is working fine as well, so i guess maybe the script issue had something to do with the sim not so sure .

 

Heartily thanking you ^^ 

Share this post


Link to post
Share on other sites
You are about to reply to a thread that has been inactive for 81 days.

Please take a moment to consider if this thread is worth bumping.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...