Jump to content

Recommended Posts

It's happening with all my avies.. maybe it's because LL are transferring stuff to the cloud... but my items are moving to "lost and found" or to "trash".  What is happening? I think I didn't lost stuff on the way...

Share this post


Link to post
Share on other sites

Weird. I'd probably contact Support about that one, and hopefully figure out what the issue is before any inventory gets lost. I've never had something just move itself to Lost & Found like that!

  • Like 1

Share this post


Link to post
Share on other sites

I have had things end up in the Lost and Found from time to time for the last month or so.  It is almost always something I'm wearing, even though I'm still wearing it when that happens.  I've just made a point to check that folder periodically and move anything in there back to where it belongs.  I hadn't contacted Support, but I probably should the next time I notice it has happened.

I haven't had anything unexpectedly show up in Trash.  I empty that often so that the number of items in there when I go to empty is small enough that I can quickly scan through them to make sure nothing is in there that should not be.

  • Thanks 1

Share this post


Link to post
Share on other sites
1 hour ago, Elisaisabel Munro said:

It's happening with all my avies.. maybe it's because LL are transferring stuff to the cloud... but my items are moving to "lost and found" or to "trash".  What is happening? I think I didn't lost stuff on the way...

I had this happen a couple times to some of my outfits a couple weeks ago. But so far it hasn't happened again.

  • Like 1

Share this post


Link to post
Share on other sites

It has nothing to do with anything cloud related and likely little to do with your end of things.

Contact support about possible Asset Server entry corruption for your Avatar.

  • Like 4

Share this post


Link to post
Share on other sites
5 hours ago, Solar Legion said:

It has nothing to do with anything cloud related and likely little to do with your end of things.

Contact support about possible Asset Server entry corruption for your Avatar.

 

Erm, 'Asset Server entry corruption' is most assuredly a server-side thing.

But I doubt it's the cloud. My money is on the new LL viewer. Quitely possibly it doesn't always 'dress' ppl properly when logging in (causing things to wind up in Lost & Found). Might be worth switching to Firestorm or something, for a bit, just to exclude a possible viewer issue.

Share this post


Link to post
Share on other sites

This has always happened to me. I thought it was due to bad region crossings and logout crashes.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

It happened to me a week or so ago, and I use Firestorm, so who knows?  I don't think anything was deleted.  It was just annoying having to put everything back in its place; it's hard enough getting me to do that in RL.

Edited by Garnet Psaltery
  • Like 3
  • Haha 1

Share this post


Link to post
Share on other sites
19 hours ago, Moira Timmerman said:

I have had things end up in the Lost and Found from time to time for the last month or so.  It is almost always something I'm wearing, even though I'm still wearing it when that happens.  I've just made a point to check that folder periodically and move anything in there back to where it belongs.  I hadn't contacted Support, but I probably should the next time I notice it has happened.

I haven't had anything unexpectedly show up in Trash.  I empty that often so that the number of items in there when I go to empty is small enough that I can quickly scan through them to make sure nothing is in there that should not be.

Exactly, that is what's happening to me

  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, kiramanell said:

 

Erm, 'Asset Server entry corruption' is most assuredly a server-side thing.

But I doubt it's the cloud. My money is on the new LL viewer. Quitely possibly it doesn't always 'dress' ppl properly when logging in (causing things to wind up in Lost & Found). Might be worth switching to Firestorm or something, for a bit, just to exclude a possible viewer issue.

I'm using firestorm

  • Like 1

Share this post


Link to post
Share on other sites
15 hours ago, kiramanell said:

Might be worth switching to Firestorm or something, for a bit, just to exclude a possible viewer issue.

I use Kokua viewer.   It's a fairly intermittent issue for me, so if I changed viewers - maybe to LL's viewer - and it didn't happen right away, it would be hard to know if it was because I'd changed viewers or because days can go by without the issue happening at all.   I haven't had it happen yet since this thread was started.  The last time I think was probably sometime last week or last weekend  (the days flow together and I loose track of how much time is passing).

  • Like 2

Share this post


Link to post
Share on other sites
21 minutes ago, Moira Timmerman said:

I use Kokua viewer.   It's a fairly intermittent issue for me, so if I changed viewers - maybe to LL's viewer - and it didn't happen right away, it would be hard to know if it was because I'd changed viewers or because days can go by without the issue happening at all.   I haven't had it happen yet since this thread was started.  The last time I think was probably sometime last week or last weekend  (the days flow together and I loose track of how much time is passing).

 

P.S. Love your new avi profile picture. :)

P.P.S. (That wasn't a true P.S., as I had hadn't actually written anything before the 'post-scriptum', but I wanted to tell you anway). 

  • Like 1
  • Thanks 1
  • Haha 1

Share this post


Link to post
Share on other sites

I don't use the regular Outfits folder system. Instead I make copies of my body parts for every new outfit I make (for reasons beyond the scope of this thread here) and paste them in a freshly made folder.

Once in a while, when I change outfits, some of my detached items disappear from its folder into the Lost and Found.

This has been going on for months now. On some days it is worse than on others. It also seems outfit-dependent. Mostly, my mesh body seems to be doing this, but it happens to other items too. It seems to happen less or not at all with more recently created outfits.

Mysterious times we live in.

Share this post


Link to post
Share on other sites

The items that I've had this issue with were on their own attachment spots, and it's not the issue of TP'ing someplace and loosing an attachment (as in not being worn anymore).  When it had happened to me, generally it was my mesh body - which I was still wearing and was still visible - but in my inventory instead of the body object appearing in the folder where I had stored it, it was appearing in the "Lost and Found" folder.

  • Like 1

Share this post


Link to post
Share on other sites

   I've had this happen to me. HUDs will sometimes detach. It's hard to notice when it happens, and when I realize the HUD is no longer where it should be, I search my inventory for it. Each time it's been in the L&F folder.

  • Like 1

Share this post


Link to post
Share on other sites
On 5/23/2020 at 10:39 PM, Elisaisabel Munro said:

It's happening with all my avies.. maybe it's because LL are transferring stuff to the cloud... but my items are moving to "lost and found" or to "trash".  What is happening? I think I didn't lost stuff on the way...

I've had this happen a couple of times with attachments on teleport, but I don't think it's anything to do with the cloud.  Detachment and re-location of attachments is a bug thats been happening in SL for many years, long before there was any such thing as the Cloud. When prim hair and shoes were a brand new thing, it was common to arrive at your destination with them stuck in your butt.

 

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

I have found a few items recently in Lost and Found too. I am not organized enough to know if they should or shouldn't have been there 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...