Jump to content
  • 0

Seeing script information from the wrong parcel


Kerrianne Wheatcliffe
 Share

You are about to reply to a thread that has been inactive for 562 days.

Please take a moment to consider if this thread is worth bumping.

Question

I have 2 parcels which are next to each other and own them both.  One is group owned (Parcel 1), the other is personally owned (Parcel 2).

When I am standing on Parcel 1, the prim counts, rezzed items, everything seems perfectly normal.  I click on About Land and Script Info, and it shows me information for Parcel 2.

I've removed any encroaching objects, made sure everything was group owned properly, just have no idea why I can't see script information for Parcel 1.

If I stand on Parcel 2, I see Script Info properly for Parcel 2.

Does anyone have ideas?

I filed a support ticket several days ago without a response yet.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I never noticed this until today because I hardly ever use it, but that "Script Info" window is pretty strange about which parcel's information it shows. Parcels' too -- sometimes it pools information from all parcels with the same owner, sometimes not... sometimes I've had it claim to be reporting 0 parcels, and yet giving a number of URLs it thinks are available.

It really needs a jira, but it's such a confusing mess for me that I don't know how to even complain coherently about it.

Link to comment
Share on other sites

  • 0
10 minutes ago, Qie Niangao said:

I never noticed this until today because I hardly ever use it, but that "Script Info" window is pretty strange about which parcel's information it shows. Parcels' too -- sometimes it pools information from all parcels with the same owner, sometimes not... sometimes I've had it claim to be reporting 0 parcels, and yet giving a number of URLs it thinks are available.

It really needs a jira, but it's such a confusing mess for me that I don't know how to even complain coherently about it.

I never really had trouble with this until subdividing and joining land.  Like I said, going over everything that could have been encroaching short of removing everything on the parcel never helped.  We'll see what Linden Labs says if they respond to my support ticket.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 562 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...